<!DOCTYPE html>



<html xmlns:og="http://ogp.me/ns#" lang="en" class="no-js">
<head>

    
<title>Tigers win with heavy hearts | Sports | Cass County Democrat Missourian</title>
<meta name="description" content="Sudden death of assistant coach weighs on Tigers as they beat Olathe South 42-24." />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<SCRIPT LANGUAGE="JavaScript">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</SCRIPT>

<link rel="canonical" href="http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html" />



        
        
            <meta property="fb:app_id" content="220687794757654"/>

            

            <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4" async></script>
        
        

        
            <meta property="og:site_name" content="Cass County Democrat Missourian" />
            <meta property="og:title" content="Tigers win with heavy hearts" />
            <meta property="og:url" content="http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html" />
            <meta property="og:description" content="Sudden death of assistant coach weighs on Tigers as they beat Olathe South 42-24." />
            <meta property="og:type" content="article" />

            

        



<meta property="og:image" content="http://media.demo-mo.com/smedia/2016/09/20/17/14/16QqLt.AuSt.140.jpeg" />


<link rel="apple-touch-icon" href="http://media.demo-mo.com/mistatic/images/icons/CassCounty.png" />

<style type="text/css">
@font-face {
    font-family: 'roboto_condensedregular';
    src: url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.eot');
    src: url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.woff') format('woff'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.ttf') format('truetype'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.svg#roboto_condensedregular') format('svg');
    font-weight: 400;
    font-style: normal;
}
</style><link href="/mistatic/cache/stylesheets/d0d485b38e2fe333ada84bd6848b250a-min.css" media="screen" rel="stylesheet" type="text/css" />

<link href="http://media.demo-mo.com/mistatic/stylesheets/print.css" media="print" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>


<script type="text/javascript">


	/**
	 * miAppControler contains master settings that can be used to quickly disable
	 * javascript applications. For each supported app there is an attribute containing
	 * an integer value. The meaning of the value is application specific, except 
	 * for 0 and 1.
	 * 0 = disable the entire app
	 * 1 = enable the entire app
	 * Any additional values should be noted in this file.
	 *
	 * The controller is instantiated in the MI object and should be interfaced with
	 * there. 
	 */

	var miAppControler = function() {};

	/* Commenting
	 2 = disable comment submission & display
	 3 = enable comment submission & display only
	 4 = disable popular threads widget
	*/
	miAppControler.prototype.commenting = 1;

	/*
	 2 = display static coupon ad
	*/
	miAppControler.prototype.findnsave = 0;
  miAppControler.prototype.dealsaver = 1;

    /* Surveywall
	 0 = disable pass widget  
     1 = enable pass widget
	*/  
    miAppControler.prototype.surveywall = 1;

	/* Paywall
	 0 = disable paywall
	 1 = enable paywall for preview & live
	 2 = enable paywall for preview only
	*/
	miAppControler.prototype.paywall = 1;

        /* Yahoo CTXT ads
         0 = disable
         1 = enable for preview & live
         2 = enable for preview only
        */

        miAppControler.prototype.yahooctxt = 0;

        /* Google AdSense ads
         0 = disable
         1 = enable for preview and live
         2 = enable for preview only
         3 = present on preview and live with display hidden
        */

        miAppControler.prototype.googleadsense = 1;




        var pageInfo = {'version':1.0};
        pageInfo.section = {};
        pageInfo.section.id = 105;
        pageInfo.asset = {};
        pageInfo.asset.id = 30957;
        pageInfo.asset.title = "Tigers win with heavy hearts";
    
        pageInfo.type = "story-detail";

</script>

<script type="text/javascript">
var auth_cookie_name = "casscounty_user_auth";
</script><script type="text/javascript" src="/mistatic/cache/javascripts/c539df0bbac741797cc58ab23ae00985-min.js"></script>



    
    <script type="text/javascript" src="http://media.demo-mo.com/mistats/mianalytics.js"></script>
    
        <script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
    
        <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script id="amazon_head1" type='text/javascript'>
            try {
                amznads.getAds('3108');
            } catch(e) { /*ignore*/}
        </script>
    

<script type="text/javascript">
/**
 * @fileOverview
 * This is the configuration file for the affiliate. Making changes to this file could result in
 * breaking your search. If you have any questions please submit a ticket via the Support Portal.
 *
 * When hyphens (-) are used in URL query params, the string "_mihyphen_" is used in place of an
 * actual hyphen (-) in the object property names below. Hyphens can't be used in object property
 * names.
 *
 *
 *
 * @minify true
 * @author Jamison Kirk (jkirk [at] mcclatchyinteractive.com)
 */


mi.Search.prototype.searchParamConfig = function(search_type, search_text) {

        this.setConf("searchSelectorType","");
        this.setConf("defaultSearchType","site_search");

        this.setConf("mi_search_dropdown_keys",$("form#search_widget_form div.arrow, form#search_widget_form ul, form#search_widget_form div.icon, form#search_widget_form input#search_keywords"));
        this.setConf("mi_search_drop_down",$("form#search_widget_form ul"));
        this.setConf("mi_search_drop_down_link",$("form#search_widget_form ul.search_widget_choice li a"));
        this.setConf("mi_search_dropdown_input",$("#search_keywords"));
        this.setConf("mi_search_widget_icon",$("#search_widget_form div.icon img"));
        this.setConf("mi_search_selected",$("#search_widget_choice li"));

        this.setConf("mi_search_drop_down_web_search_item",$("#search_widget_web_search_choice"));
        this.setConf("yahoo_credit",$("p.yahoo_credit"));
        
            this.setConf("noWebSearch",true);
        

        if (search_type) {
                switch (search_type) {
                        case "site_search":
                                this.setConf("form_action","http://www.demo-mo.com/search_results");
                        break;
                        
                        default:
                                this.configErrorReporter();
                }
        }
};
</script>

<script type="text/javascript">
    if (typeof(mi.Search) !== 'undefined') {
        mi.search = new mi.Search();
    }
</script>



        <script>
function hasAds()
{
    return true;}
function googleSafeReferrer(checkAdsNow)
{
    var checkAdsNow = typeof checkAdsNow !== 'undefined' ? checkAdsNow : false;
    if (hasAds() || checkAdsNow) {
        if (document.referrer.search(/[^?=&]@[^?=&]{3}/) != -1 || document.referrer.search(/[^?=&]%40[^?=&]{3}/) != -1) {
            var gsafeUrl = document.location.toString().replace(/#.*/, '');
            if (gsafeUrl.indexOf('?') == -1) {
                document.location = gsafeUrl + '?red=cln';
            }
            else{
                document.location = gsafeUrl + '&red=cln';
            }
        }
    }
}
function googleSafeURL(checkAdsNow)
{
    var checkAdsNow = typeof checkAdsNow !== 'undefined' ? checkAdsNow : false;

    if (hasAds() || checkAdsNow) {
        var gsafeUrl = document.location.toString();
        var origUrl = document.location.toString();
                gsafeUrl = gsafeUrl.replace(/=[^?=&]+@[^?=&]+&/g, "=&");
        gsafeUrl = gsafeUrl.replace(/=[^?=&]+%40[^?=&]+&/g, "=&");
                gsafeUrl = gsafeUrl.replace(/([?&])[^?=&]+@[^?=&]+=/g, "$1rp=");
        gsafeUrl = gsafeUrl.replace(/([?&])[^?=&]+%40[^?=&]+=/g, "$1rp=");
                gsafeUrl = gsafeUrl.replace(/([?&=])[^?=&]+?@[^?=&]+$/g, "$1");
        gsafeUrl = gsafeUrl.replace(/([?&=])[^?=&]+?%40[^?=&]+$/g, "$1");
                gsafeUrl = gsafeUrl.replace(/[^?=&]@[^?=&]{3}/g, "");
        gsafeUrl = gsafeUrl.replace(/[^?=&]%40[^?=&]{3}/g, "");
        
        if (origUrl != gsafeUrl) {
            document.location = gsafeUrl;
        }
    }
    googleSafeReferrer(checkAdsNow);
}

    googleSafeURL();
</script>

<script type="text/javascript" id="gpt_init_1">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
   })();
</script> 

<script type="text/javascript" id="gpt_init_2">
// make these safer for sending 
  var gpt_ref = document.referrer;
  gpt_ref = gpt_ref.replace("http://","");
  gpt_ref = gpt_ref.split("/")[0];
  gpt_ref = gpt_ref.split("#")[0];
  gpt_ref = gpt_ref.split("?")[0];
  gpt_ref = gpt_ref.replace("@","");
  gpt_ref = gpt_ref.replace('%40',"");
  googletag.cmd.push(function() {
  googletag.pubads().setTargeting("pl", "story");
  googletag.pubads().setTargeting("sect", "Sports");



    googletag.pubads().setTargeting("id", "30957"); 

    googletag.pubads().setTargeting("ref", gpt_ref);   });
</script>




<script id="amazon_head2" type='text/javascript'>
try {
    amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script><script id="gpt_init_3">
  googletag.cmd.push(function() {
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [728,90], "div-gpt-ad-131817879333024-1")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [150,25], "div-gpt-ad-131817879333024-2")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [100,25], "div-gpt-ad-131817879333024-3")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [300,250], "div-gpt-ad-131817879333024-4")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [300,250], "div-gpt-ad-131817879333024-5")
        .setTargeting("pos", "3")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [300,100], "div-gpt-ad-131817879333024-6")
        .setTargeting("pos", "1")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [285,70], "div-gpt-ad-131817879333024-7")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [728,90], "div-gpt-ad-131817879333024-8")
        .setTargeting("pos", "2")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
    googletag.defineOutOfPageSlot("/7675/KCM.site_demo-mo/Sports", "div-gpt-ad-131817879333024-oop").addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script>
<script language="JavaScript" type="text/javascript" src="http://media.demo-mo.com/misites/ksc/demo-mo.js"></script><!-- site specific file already loaded -->
<script language="JavaScript" type="text/javascript">
<!--
measure_popularity=true;
mistats.msr = 'ksc|dm';
mistats.cmsid='GUID: 1404744096682796281 | Story: 30957';
mistats.pagelevel='Story';
mistats.pagename='Story: 30957|Tigers win with heavy hearts';
mistats.version='1.0|';
mistats.taxonomy='Sports||||';
mistats.channel='Sports';

mistats.popular='105|30957|http://www.demo-mo.com/2016/09/21/30957_tigers-win-with-heavy-hearts.html';
mistats.popstoryurl='http://www.demo-mo.com/2016/09/21/30957_tigers-win-with-heavy-hearts.html';
mistats.popstoryheadline='30957|Tigers win with heavy hearts';
mistats.contentsource='demo-mo|CCI Newsgate|dmcqueen@lsjournal.com|By Dave McQueen';
mistats.pubdate='2016/09/21';
mistats.moddate='2016/09/20 H18';





-->
</script>
    
    
    



</head>


<body class="archive category category-news">
<header id="header">
<!-- 
X-MI-In-Market:"1"
X-MI-DMA:""
-->
    <div class="leaderboard" id="header_r1">
        <div class="ad">
        <div class="advertisement dart_728x90" id="dart_728x90_1"><div id='div-gpt-ad-131817879333024-1'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-131817879333024-1'); });</script>
</div>        </div>
</div>
</div>
    
    <div class="mast" id="header_r2">
        <div id="masthead">
    <div id="mast_top">
        <ul id="sales_nav">
            <li class="classifed first"><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
            <li class="jobs"><a href="/classifieds/jobs/#navlink=navbar">Jobs</a></li>
            <li class="cars"><a href="/classifieds/cars/#navlink=navbar">Cars</a></li>
            <li class="homes"><a href="/classifieds/homes/#navlink=navbar">Homes</a></li>
            <li class="apartments"><a href="/classifieds/homes/#navlink=navbar">Apartments</a></li>            <li class="place_ad last"><a href="/place-ad/#navlink=navbar">Place an Ad</a>            </li>
        </ul>
        
        <div id="weather">

            

            <div class="current">
            <a href="/weather/"><img id="weather_icon" alt="Mostly clear" src="http://media.demo-mo.com/mistatic/images/weather/icons/34.png"></a>
            </div>
            <div class="temp">
                <div id="weather_curr_temp" class="current_temp">78&deg;</div>
                <div class="weather_alert"><a href="?">Alert!</a></div>
                <div class="forecast">&nbsp;<a href="/weather/">Forecast</a></div>
            </div>
        </div><!-- #weather -->
            <div class="weather_sponsor" id="dart_150x25_weather_1">
        <div id='div-gpt-ad-131817879333024-2'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-131817879333024-2'); });</script>
</div>
            </div>
    </div><!-- end mast_top -->
    <div class="clear"></div>
    
    <div id="mast_main">
        
        <div id="logo">
            <a href="/" class="site_title">
                <h1>Cass County Democrat Missourian</h1>
                <img class="market_logo" src="/mistatic/images/logo/CassCounty.png" alt="Cass County Democrat Missourian">
            </a>
        </div>
        
        <div id="nonmember" class="signin">
            <ul id ="services_nav">
                <li class="first"><a id="digital_subscriptions" href="/plus/#navlink=navbar">Subscriptions</a></li>
                <li><a href="/report_news/#navlink=navbar">Report News</a></li>
                <li class="last"><a href="/customer-service/#navlink=navbar">Customer Service</a></li>
            </ul>
        </div>
                
        <div class="mh_search" id="searchbar">
            <form id="search_widget_form" name="miSearchForm" onsubmit="" action="" method="get">
                <div id="searchInputContainer"></div>
                <div class="options">
                    <input type="text" id="search_keywords" name="q" class="placeholder" placeholder="Search Cass County Democrat Missourian" onfocus="this.style.color='black';" onblur="if (this.value=='') { this.style.color='#999';}"/ >
                </div>
                <button type="submit">Search</button>
                <ul id="search_widget_choice" style="display: none;">
                    <li>
                        <a id="site_search" href="#">
                            <img src="http://media.demo-mo.com/mistatic/images/search/magnifying_glass_icon.png">Search stories on this site
                        </a>
                    </li>
                    
                    
                    <li>
                        <a id="archives" href="#">
                            <img src="http://media.demo-mo.com/mistatic/images/search/search_folder.png">Search print archives
                        </a>
                    </li>
                </ul>
            <div class="clear"></div>
            </form>
            
            <p class="yahoo_credit">&nbsp;</p>
            
            <script type="text/javascript">
                    if (typeof(mi.search) !== "undefined" || typeof(mi.search.setUp) !== "function") {
                        mi.search.setUp();
                    }
            </script>
        </div><!-- end search bar -->
    </div><!-- end mast_main -->
    <div class="clear"></div>
    
</div><!-- #masthead -->

<div class="clear"></div>
 
<script language="javascript" src="http://media.demo-mo.com/mistatic/javascripts/weather.js"></script>
<script language="javascript">weather();</script>

    </div>
    <div id="header_r3"> 
        
<div id="main_nav_container">
    <ul id="main_nav">
        <li id="nav_ad">
        <div id='div-gpt-ad-131817879333024-3'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-131817879333024-3'); });</script>
</div>
        </li>
        <li id="home" class="main_nav_item"><a class="main_nav_link" href="/#navlink=navbar" title="Home Page">Home</a></li>                <li id="news" class="main_nav_item"><a class="main_nav_link" href="/news/#navlink=navbar" title="Local News">News</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/news/#navlink=navbar" title="Local News">All News</a></li>
                                                                                    <li><a href="/business-news/#navlink=subnav" title="">Business</a></li>
                                                                                                <li><a href="/crime-news/#navlink=subnav" title="">Crime</a></li>
                                                                                                <li><a href="/education-news/#navlink=subnav" title="">Education</a></li>
                                                                                                <li><a href="/faith-news/#navlink=subnav" title="">Faith</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/09/20/30954/woman-found-dead-was-mother-of.html#navlink=subnav">Harrisonville woman found dead was mother of 4, preparing for wedding</a></li>
                                               
                                                <li><a href="/2016/09/18/30948/body-discovered-in-ditch-outside.html#navlink=subnav">Body discovered in ditch outside Harrisonville</a></li>
                                               
                                                <li><a href="/2016/09/12/30926/utility-error-missed-by-city-county.html#navlink=subnav">Utility error missed by city, county for two years</a></li>
                                               
                                                <li><a href="/2016/09/13/30930/at-19-natural-entrepreneur-finds.html#navlink=subnav">At 19, natural entrepreneur finds vocation, profit</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/news/#navlink=subnav">More News</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="sports" class="main_nav_item current"><a class="main_nav_link" href="/sports/#navlink=navbar" title="Sports">Sports</a>
                                    </li>                <li id="opinion" class="main_nav_item"><a class="main_nav_link" href="/opinion/#navlink=navbar" title="Opinion">Opinion</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/opinion/#navlink=navbar" title="Opinion">All Opinion</a></li>
                                                                                    <li><a href="/columns/#navlink=subnav" title="">Columns</a></li>
                                                                                                <li><a href="/letters-to-the-editor/#navlink=subnav" title="">Letters to the Editor</a></li>
                                                                                                <li><a href="/submit-letter/#navlink=subnav" title="">Submit a Letter</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/08/03/30732/americans-must-remember-god-is.html#navlink=subnav">Americans must remember, God is good</a></li>
                                               
                                                <li><a href="/2016/07/20/30640/its-time-for-government-to-address.html#navlink=subnav">It’s time for government to address safety concerns about gunfire in Cass County</a></li>
                                               
                                                <li><a href="/2016/07/20/30639/something-to-think-about-before.html#navlink=subnav">Something to think about before November commission vote</a></li>
                                               
                                                <li><a href="/2016/06/29/30463/workers-pause-to-honor-passing.html#navlink=subnav">Workers pause to honor passing funeral procession</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/opinion/#navlink=subnav">More Opinion</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="community_news" class="main_nav_item"><a class="main_nav_link" href="/community-news/#navlink=navbar" title="Community News">Community News</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/community-news/#navlink=navbar" title="Community News">All Community News</a></li>
                                                                                    <li><a href="/announcements/#navlink=subnav" title="">Announcements</a></li>
                                                                                                <li><a href="/calendar/#navlink=subnav" title="">Calendar</a></li>
                                                                                                <li><a href="/obituaries/#navlink=subnav" title="">Obituaries</a></li>
                                                                                                <li><a href="/restaurant-inspections/#navlink=subnav" title="">Restaurant Inspections</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/09/19/30952/cass-native-will-bring-magic-words.html#navlink=subnav">Cass native will bring ‘Magic Words’ to Belton library</a></li>
                                               
                                                <li><a href="/2016/09/09/30924/from-source-to-sea-paddler-seeks.html#navlink=subnav">From source to sea: paddler seeks tranquility, connections on Missouri River</a></li>
                                               
                                                <li><a href="/2016/09/07/30914/marie-snider-whose-writings-on.html#navlink=subnav">Marie Snider, whose writings on aging served to empower, dies at 89</a></li>
                                               
                                                <li><a href="/2016/09/07/30910/belton-fall-festival-will-kick.html#navlink=subnav">Belton Fall Festival will kick off with tribute to veterans</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/community-news/#navlink=subnav">More Community News</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="photos" class="main_nav_item"><a class="main_nav_link" href="/news-photos/#navlink=navbar" title="News Photos">Photos</a>
                                    </li>        
    </ul>
</div>
<script type="text/javascript">

$('#main_nav').hoverWithDelay(function() {
    $(this).addClass('active');
}, function() {
    $(this).removeClass('active');
}, 150);

$('.main_nav_item:has(ul) a.main_nav_link').click(function(e){
    if(Modernizr.touch){
        e.preventDefault();
    }
});

$('#main_nav .main_nav_item').click(function(e){
    if(Modernizr.touch){
        $('.main_nav_item').not($(e.currentTarget)).removeClass('is_opened');
		$(e.currentTarget).toggleClass('is_opened');
    }
});

</script>

    </div>
</header>

<div id="content" class="container_12">
    

<div id="detail_page">
    <div class="hnews hentry item">
        <div id="story_header" class="grid_12">
            <header>
                <a name="story_top"></a>
                <ul id="breadcrumb">
    <li class="crumb"><a title="Homepage" href="/100/index.html">Homepage</a></li><li class="spacer">&gt;</li><li class="current"><a title="Sports" href="/sports">Sports</a></li>
</ul>
<div class="clear"></div>

                <!-- google_ad_section_start(name=s_title) -->                   <h1 class="entry-title"><span>Tigers win with heavy hearts</span></h1><!-- google_ad_section_end(name=s_title) -->                   
                
                    <p class="byline">By Dave McQueen</p>
                
                <p class="credit_posted_modified">
                    <span class="creditline">dmcqueen@lsjournal.com</span><span class="grd">September 21, 2016</span>&nbsp;<span class="moddate"></span>
                </p>
                <span class="updated" title="2016-09-20T22:16:26Z" style="display:none;">2016-09-20T22:16:26Z</span>
                <div id="hnews-vcard" style="display:none;">        <span class="byline author vcard"><span class="fn">By Dave McQueen</span></span>
        <span class="creditline source-org vcard"><span class="org fn"></span></span></div>

                


<ul class="social-bar top">
    <li class="social-bar-item facebook-share-menu"><a class="facebook-share" title="Share on Facebook">Facebook</a>
        <ul>
            <li><div class="fb-like" data-href="http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div></li>
        </ul>
    </li>
    <li class="social-bar-item twitter-share-menu"><a class="twitter-share" title="Post to Twitter"">Twitter</a>
        <ul>
            <li><a class="twitter-share-button" href="https://twitter.com/share?url=http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html&count=vertical">Tweet</a></li>
            <li><a class="twitter-follow-button" href="" data-show-count="false" data-lang="en">Follow</a></li>
        </ul>
    </li>
    <li class="social-bar-item google-share-menu">
        <a class="google-share" title="Share on Google Plus" href="https://plus.google.com/share?url= http%3A%2F%2Fwww.demo-mo.com%2F2016%2F09%2F21%2F30957%2Ftigers-win-with-heavy-hearts.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google Plus</a>
    </li>
    <li class="social-bar-item more-share-menu"><a class="more-share" title="">More</a>
        <ul>            <li><a class="linkedin-social" title="Share on LinkedIn" target="_blank" href=" http://www.linkedin.com/shareArticle?mini=true&url=http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html"><span class="icon-share"></span><span class="share-text">Linkedin</span></a></li>            <!--<li><a class="pinterest-social" title="Pin to Pinterest" href="http://www.pinterest.com/pin/create/button?url=http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html" data-do-pin="buttonPin" data-pin-config="none" data-pin-color="red" target="_blank"><span class="icon-share"></span><span class="share-text">Pinterest</span></a></li>-->
            <li><a class="reddit-awesome" title="Post to Reddit" href="http://www.reddit.com/submit?url=http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="icon-share"></span><span class="share-text">Reddit</span></a></li>
            <li><a class="youtube-social" target="_blank" title="Follow on YouTube" href=""><span class="icon-share"></span><span class="share-text">YouTube</span></a></li>
            <li class="social-spacer"></li>
            <li><a class="email" title="Email" href="mailto:?subject=Tigers win with heavy hearts&amp;body=http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html" rel="nofollow"><span class="icon-share"></span><span class="share-text">E-mail</span></a></li>
            <li><a class="print" title="Print" href="javascript:window.print();" rel="nofollow"><span class="icon-share"></span><span class="share-text">Print</span></a></li>
                        <li class="social-spacer"></li>
            <li><a target="_blank" class="reprint" href="http://www.mcclatchyreprints.com">Order a reprint of this story</a></li>
        </ul>
    </li>
</ul>
<div class="clear"></div>

            </header>
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_1"><div id='div-gpt-ad-131817879333024-4'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-131817879333024-4'); });</script>
</div>        </div>
</div>
        </div><!-- end story_header -->
        <div class="clear"></div><!-- google_ad_section_start(name=s_featured_asset) -->   
        <div class="horizontal story_content">
    <div id="main_photo" class="carousel">
        <div id="mi_photo_carousel_stage">
        <img alt="" height="412" src="http://media.demo-mo.com/smedia/2016/09/20/17/14/16QqLt.AuSt.140.jpeg" width="620" />
        </div>
        <div class="caption">
            <p>
                <span class="caption_text">
                    Lee&#x2019;s Summit wide receiver Somaj Brewer leaps for one of his two touchdown catches against Olathe South Friday night. Brewer had TD catches of 53 and 30 yards in the Tigers&#x2019; 42-24 victory.


                </span>
                <span class="photo_credit">FRED&nbsp;POESE&nbsp;&mdash;&nbsp;Special&nbsp;to&nbsp;the&nbsp;Journal</span><span class="buy_link"></span>
            </p>
        </div>

        <ul id="mi_photo_carousel">

        
                    
                        <li class="carousel_asset photo" data-width="620" data-height="413" data-caption="Lee&#x2019;s Summit running back Salvatore Garozzo runs into the end zone for a touchdown during the third quarter of the Tigers&#x2019; game against Olathe South Friday night. The Tigers won the game 42-24.

" data-credit="FRED&nbsp;POESE&nbsp;&mdash;&nbsp;Special&nbsp;to&nbsp;the&nbsp;Journal" data-buy="" data-type="photo" data-headline="GEH9DM25N.3" >
                            <a href="http://media.demo-mo.com/smedia/2016/09/20/17/14/19g5Mv.AuSt.140.jpeg">
                                <img alt="" src="http://media.demo-mo.com/smedia/2016/09/20/17/14/19g5Mv.AuHi.140.jpeg" />
                                
                            </a>
                        </li>
                    
                    
                        <li class="carousel_asset photo" data-width="620" data-height="412" data-caption="Lee&#x2019;s Summit wide receiver Somaj Brewer leaps for one of his two touchdown catches against Olathe South Friday night. Brewer had TD catches of 53 and 30 yards in the Tigers&#x2019; 42-24 victory.

" data-credit="FRED&nbsp;POESE&nbsp;&mdash;&nbsp;Special&nbsp;to&nbsp;the&nbsp;Journal" data-buy="" data-type="photo" data-headline="GOS9DM25J.3" >
                            <a href="http://media.demo-mo.com/smedia/2016/09/20/17/14/16QqLt.AuSt.140.jpeg">
                                <img alt="" src="http://media.demo-mo.com/smedia/2016/09/20/17/14/16QqLt.AuHi.140.jpeg" />
                                
                            </a>
                        </li>
                    

      </ul>

    </div>
    
    <script type="text/javascript">
        mi.featured_carousel = new mi.FeaturedCarousel('main_photo');
    </script>
<!-- google_ad_section_end(name=s_featured_asset) -->   
        <div id="sidebar" class="grid_4">


            
    <!-- Most Popular Widget here -->


            
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_3"><div id='div-gpt-ad-131817879333024-5'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-131817879333024-5'); });</script>
</div>        </div>
</div>

        <div class="ad">
        <div class="advertisement dart_300x100" id="dart_300x100_1"><div id='div-gpt-ad-131817879333024-6'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-131817879333024-6'); });</script>
</div>        </div>
</div>
            
            

            <div class="sidebar_grid ui-sortable">
                

            </div>        </div><!-- end sidebar -->
        <div id="story_assets" class="grid_4">
            <!-- google_ad_section_start(name=s_story_assets) -->   

     


<!-- google_ad_section_end(name=s_story_assets) -->   
        </div>
        <!-- Story Body with separating p tags --><!-- google_ad_section_start(name=s_story_body) -->   
        <div class="entry-content story_body">
            <p>
            
            
            Lee&#x2019;s Summit did its part in the showdown of Missouri and Kansas high school football teams last week. But the Tigers did so with heavy hearts.</p><p>The Tigers offense had another productive game Friday as Lee&#x2019;s Summit rolled to a 42-24 victory over Olathe South in the inaugural Sunflower-Suburban Showdown in Olathe, Kan. The game came two days after the Tigers lost assistant coach Scott Wilkinson to a heart attack at 51.</p><p>&#x201C;All things said, with everything that went on during the week, and the adversity we had to go through and the emotions that our kids and staff were dealing with, I was just proud of our kids going through all of that and still coming away with a win,&#x201D; Lee&#x2019;s Summit coach Eric Thomas said.</p><p>Wilkinson, who had spent four years working in the Lee&#x2019;s Summit school district, coached running backs and was the special teams coordinator for the Tigers as well as head coach of the freshman team. He was also the head coach of the girls track team.</p><p>The football team honored their coach&#x2019;s memory by wearing their all-gold uniforms, and the stadium observed a moment of silence before the game. Thomas said the school was still feeling the shock of Wilkinson&#x2019;s sudden passing.</p><p>&#x201C;We&#x2019;ve still got some things to go through this week,&#x201D; Thomas said. &#x201C;I&#x2019;m just proud of the way our kids have handled the situation.&#x201D;</p><p>Quarterback Dalton Hill had another productive game for the Tigers, throwing for 253 yards and three touchdowns and rushing for another score. Somaj Brewer had four catches for 133 yards and two TDs while Sam Buckner made six catches for 73 yards and a TD. Running back Salvatore Garozzo also had a rushing TD and Connor Johnston kicked two field goals.</p><p>Lee&#x2019;s Summit never trailed and opened up a 22-3 lead early in the third quarter, but Olathe South closed back within 39-24 with a rushing game that churned out 320 yards against the Tigers. The Tigers gave up 408 total yards, but they still forced four turnovers on three interceptions and a fumble.</p><p>&#x201C;They had a different scheme that we weren&#x2019;t prepared for,&#x201D; Thomas said. &#x201C;We talk about our defense, but a lot of (the offense) stemmed from our four turnovers. Our defense continues to do a good job of getting interceptions and getting turnovers for us.&#x201D;</p><p>Lee&#x2019;s Summit&#x2019;s victory, along with wins by Lee&#x2019;s Summit North and Lee&#x2019;s Summit West, helped the Suburban Gold Conference schools to a 10-0 sweep of the Sunflower League schools in the first year of the Kansas-Missouri showdown. Throw in Rockhurst&#x2019;s victory over Shawnee Mission East in another big border clash, and it was an 11-0 run by the Show-Me State.</p><p>&#x201C;It was an honor to be a part of this,&#x201D; Thomas said. &#x201C;Getting an 11-0 sweep over the Kansas schools was pretty big deal for Missouri and pretty cool. Good for us to do our part.&#x201D;            </p>
            
            
            
        </div><!-- end story_body -->
        <!-- google_ad_section_end(name=s_story_body) -->   
        <div id="item-license" style="display: none;">
            <a rel="item-license" href="http://www.www.demo-mo.com/terms-of-service">Copyright 2016 . All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a>
        </div>
        

        
        <div class="grid_8">
            


<ul class="social-bar bottom">
    <li class="social-bar-item facebook-share-menu"><a class="facebook-share" title="Share on Facebook">Facebook</a>
        <ul>
            <li><div class="fb-like" data-href="http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div></li>
        </ul>
    </li>
    <li class="social-bar-item twitter-share-menu"><a class="twitter-share" title="Post to Twitter"">Twitter</a>
        <ul>
            <li><a class="twitter-share-button" href="https://twitter.com/share?url=http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html&count=vertical">Tweet</a></li>
            <li><a class="twitter-follow-button" href="" data-show-count="false" data-lang="en">Follow</a></li>
        </ul>
    </li>
    <li class="social-bar-item google-share-menu">
        <a class="google-share" title="Share on Google Plus" href="https://plus.google.com/share?url= http%3A%2F%2Fwww.demo-mo.com%2F2016%2F09%2F21%2F30957%2Ftigers-win-with-heavy-hearts.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google Plus</a>
    </li>
    <li class="social-bar-item more-share-menu"><a class="more-share" title="">More</a>
        <ul>            <li><a class="linkedin-social" title="Share on LinkedIn" target="_blank" href=" http://www.linkedin.com/shareArticle?mini=true&url=http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html"><span class="icon-share"></span><span class="share-text">Linkedin</span></a></li>            <!--<li><a class="pinterest-social" title="Pin to Pinterest" href="http://www.pinterest.com/pin/create/button?url=http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html" data-do-pin="buttonPin" data-pin-config="none" data-pin-color="red" target="_blank"><span class="icon-share"></span><span class="share-text">Pinterest</span></a></li>-->
            <li><a class="reddit-awesome" title="Post to Reddit" href="http://www.reddit.com/submit?url=http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="icon-share"></span><span class="share-text">Reddit</span></a></li>
            <li><a class="youtube-social" target="_blank" title="Follow on YouTube" href=""><span class="icon-share"></span><span class="share-text">YouTube</span></a></li>
            <li class="social-spacer"></li>
            <li><a class="email" title="Email" href="mailto:?subject=Tigers win with heavy hearts&amp;body=http://www.demo-mo.com/2016/09/21/30957/tigers-win-with-heavy-hearts.html" rel="nofollow"><span class="icon-share"></span><span class="share-text">E-mail</span></a></li>
            <li><a class="print" title="Print" href="javascript:window.print();" rel="nofollow"><span class="icon-share"></span><span class="share-text">Print</span></a></li>
                        <li class="social-spacer"></li>
            <li><a target="_blank" class="reprint" href="http://www.mcclatchyreprints.com">Order a reprint of this story</a></li>
        </ul>
    </li>
</ul>
<div class="clear"></div>


            <div class="bottom_ad">
            <div id="taboola-below-article-thumbnails"></div>
            </div>
                <h2 class="heading"><span class="section_label">Join The Conversation</span></h2>
                <div id="commenting_policy">
    <p>Cass County Democrat Missourian is pleased to provide this opportunity to share
        information, experiences and observations about what's in the news.
        Some of the comments may be reprinted elsewhere in the site or in the
        newspaper. We encourage lively, open debate on the issues of the day,
        and ask that you refrain from profanity, hate speech, personal
        comments and remarks that are off point. Thank you for taking the time
        to offer your thoughts.
    </p>
    <p><a href="/faq#commenting">Commenting FAQs</a> | <a href="/terms_of_service">Terms of Service</a></p>
</div>
                <div id="commentingStage"></div>            
            
<div id="mi_adsense_wrapper">
    <script language="JavaScript">
        <!--
        google_ad_client = 'ca-lmc-mcclatchy'; 
        google_ad_width = '300';
        google_ad_height = '250';
        google_ad_format = '300x250_pas_abgc';
        google_ad_channel = 'Sports';
        google_ad_type = 'text';
        google_language = 'en';
        google_color_bg = 'ffffff';
        google_color_border = '000000';
        google_alternate_color = 'ffffff';
        google_color_line = '000000';
        google_color_link = '0000ff';
        google_color_text = '000000';
        google_color_url = '0000ff';
        google_encoding = 'utf8';
        google_safe = 'high'; 
        google_adtest = 'off';

        google_ad_section = 's_featured_asset s_story_assets s_story_body s_title';
        // -->
    </script>
    <script language="JavaScript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
        </div><!-- end grid_8 -->
        
        </div><!-- end story_content -->
    </div><!-- end hnews item -->
</div><!-- end detail_page -->

    <div class="clear"></div>
</div>
<div id="floorboard_outer"><div id="floorTagWrapper">
        <div id='div-gpt-ad-131817879333024-7'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-131817879333024-7'); });</script>
</div>
</div></div><script>
var floorAd;
$(document).ready(function() {
    floorAd = new mi.floorAd('#floorboard-ad',240,'#floorTagWrapper','floorAd');
});
</script>
        <div id='div-gpt-ad-131817879333024-oop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-131817879333024-oop'); });</script>
</div>


        <div class="ad">
        <div class="advertisement dart_728x90" id="dart_728x90_2"><div id='div-gpt-ad-131817879333024-8'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-131817879333024-8'); });</script>
</div>        </div>
</div>

<footer id="footer">

<div id="page_footer">
    
    
<div id="stay_connected">
    <h2 class="heading"><span class="section_label">Stay Connected</span></h2>
    
<div class="item social_media">
    <a href="http://www.demo-mo.com/social-media/#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Social Media&nbsp;<span>&gt;</span>
            <div class="description">Get updates via Facebook and Twitter</div>
        </div>
    </a>
</div>

<div class="item home_delivery">
    <a href="http://www.demo-mo.com/customer-service#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Home Delivery&nbsp;<span>&gt;</span>
            <div class="description">Manage your home delivery account</div>
        </div>
    </a>
</div>

<div class="item digital_subscriptions">
    <a href="http://www.demo-mo.com/plus/#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Subscriptions&nbsp;<span>&gt;</span>
            <div class="description">Manage your subscription</div>
        </div>
    </a>
</div>

</div>
<div class="clear"></div>

	
    
	<div id="footer_shopping_links">	    <a id="shopping_bar_cb" class="footer_shopping_link" href="http://jobs.careerbuilder.com/Default.aspx?lr=cbcb_kc&siteid=cb_kc#navlink=footer">
		<img class="footer_shopping_img" src="/mistatic/images/footer/careerbuilder-footer-logo.png" alt="Harrisonville Jobs">
	    </a>					</div>
    
	
	<div id="footer_text_links">
		<p class="links">
			
						<a href="/privacy_policy#navlink=mi_footer" title="Privacy Policy" class="privacy-policy">Privacy Policy</a>
						&nbsp;|&nbsp;
						<a href="/terms_of_service#navlink=mi_footer" title="Terms of Use" class="terms-of-use">Terms of Use</a>
						&nbsp;|&nbsp;
						<a href="/privacy_policy#behavioral_targeting" title="About Our Ads" class="about-our-ads">About Our Ads</a>
						&nbsp;|&nbsp;
						<a href="/contact-us#navlink=mi_footer" title="Contact Us" class="contact-us">Contact Us</a>
						&nbsp;|&nbsp;
						<a href="/about-us/#navlink=mi_footer" title="About Us" class="about-us">About Us</a>
						&nbsp;|&nbsp;
						<a href="/sitemap/#navlink=footer" title="Site Map" class="sitemap">Site Map</a>
						&nbsp;|&nbsp;
						<a href="/copyright#navlink=mi_footer" title="Copyright" class="copyright">Copyright</a>
						
		</p>
	</div><!-- /#footer_text_links -->        
    <div id="footer_partner_links">
    
                <p class="links"><span class="footer_partner_title">Stay Connected</span>:
                
                    &nbsp;
                    <a href="/subscribe/" target="_blank" title="Home Delivery">Home Delivery</a>
                    
                    &nbsp;|&nbsp;
                    <a href="/social-media" target="_blank" title="Social Media">Social Media</a>
                    
                </p>
                
    </div><!-- /#footer_partner_links -->

    <div id="copyright">&copy; 2016 www.demo-mo.com and wire service sources. All Rights Reserved.
        <a href="http://www.demo-mo.com">http://www.demo-mo.com</a></div>

    <a href="/" class="logo" title="Cass County Democrat Missourian">
        <img alt="Cass County Democrat Missourian" src="/mistatic/images/logo/CassCounty_footer.png">
    </a>

</div><!-- /#page_footer -->


<div class="mlabs_container">
    <script src='http://tags.mdotlabs.com/tracking.php?siteID=e8AJ'></script>
</div>
<div id="mistatstag" style="display:none;">        

        <!-- SiteCatalyst: McClatchy WorkBench Stats Tag v.1.0 -->
        
        
        <script language="JavaScript" type="text/javascript" src="http://media.demo-mo.com/mistats/products/pubsys_s_code.js"></script>
        <script language="JavaScript" type="text/javascript" src="http://media.demo-mo.com/mistats/products/pubsys.js"></script>
        <script language="JavaScript" type="text/javascript" src="http://media.demo-mo.com/mistats/finalizestats.js"></script>
        
        <noscript><img src="http://mcclatchy.112.2O7.net/b/ss/nmkansascity%2F1%2FH.10--NS%2F0%3FpageName%3DStory%3A%2030957%7CTigers%20win%20with%20heavy%20hearts\&server%3Dwww.demo-mo.com\&channel%3DSports\&c1%3Dhttp%3A%2F%2Fwww.demo-mo.com%2F2016%2F09%2F21%2F30957_tigers-win-with-heavy-hearts.html\&c3%3DStory\&c4%3Ddemo-mo%7CCCI%20Newsgate%7Cdmcqueen%40lsjournal.com%7CBy%20Dave%20McQueen\&c6%3D%24%7Bmsr%7D\&c28%3D\&h1%3DKSC%7CDEMO-MO%7CSports%7C%7C%7C%7C%7CSports" height="1" width="1" border="0" alt="" /></noscript>
        <!-- End SiteCatalyst: McClatchy WorkBench Stats Tag v.1.0 --></div>

</footer>






<!-- Pinterest sharing -->
<!--<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>-->

<!-- Twitter sharing -->
<script type="text/javascript">
window.twttr=(function(d,s,id){var t,js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);return window.twttr||(t={_e:[],ready:function(f){t._e.push(f)}})}(document,"script","twitter-wjs"));
</script>

<script type="text/javascript">
    jQuery("a.facebook-share, a.twitter-share, a.more-share").bind("click", function(event) {
        if ( Modernizr.touch ) {
            event.preventDefault();
        }
    });

    jQuery(".social-bar-item").bind("click", function(event) {

        if (Modernizr.touch) {
       
            var menu      = $(this).find('ul');
            var all_menus = $(".social-bar-item ul");

            $(all_menus).not( $(menu) ).each( function() {

                $(this).removeClass( "touch" );

            });
            
            $(menu).toggleClass( "touch" );
        }
    });

    if( navigator.userAgent.match(/Trident\/7\./) ) {
        $('.social-bar-item ul').bind('mouseenter',function() {
            $(this).addClass('touch');
        });
    
        $('.social-bar-item ul iframe').bind('hover',function() {
            $(this).parent().addClass('touch');
        });
    
        $(".social-bar-item ul").bind('mouseleave',function() {
            $(this).removeClass('touch');
        });
    }
</script>


        <script type="text/javascript">
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: "demo-mo",
                fbapp_id:    "220687794757654"
            });
        </script>


	<script type="text/javascript">
		mi.commenting.display();
	</script>


<script src="http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js" async="1"></script>
<script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails Responsive',
    target_type: 'mix'
  });
  _taboola.push({flush: true});
</script>

    
</body>
</html>
