<!DOCTYPE html>



<html xmlns:og="http://ogp.me/ns#" lang="en" class="no-js">
<head>

    
<title>Panthers girls pull surprise in holding off Belton | Sports | Cass County Democrat Missourian</title>
<meta name="description" content="Young Ray-Pec team jumps on top early and survives a 31-point barrage from the Pirates&rsquo; Courtnie Lewis for a 54-53 victory." />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<SCRIPT LANGUAGE="JavaScript">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</SCRIPT>

<link rel="canonical" href="http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html" />



        
        
            <meta property="fb:app_id" content="220687794757654"/>

            

            <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4" async></script>
        
        

        
            <meta property="og:site_name" content="Cass County Democrat Missourian" />
            <meta property="og:title" content="Panthers girls pull surprise in holding off Belton" />
            <meta property="og:url" content="http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html" />
            <meta property="og:description" content="Young Ray-Pec team jumps on top early and survives a 31-point barrage from the Pirates&#x2019; Courtnie Lewis for a 54-53 victory." />
            <meta property="og:type" content="article" />

            

        



<meta property="og:image" content="http://media.demo-mo.com/smedia/2016/12/20/12/15/1oQI9c.AuSt.140.jpeg" />
<meta property="og:image" content="http://www.demo-mo.com/mistatic/images/facebook/CassCounty.jpg" />


<link rel="apple-touch-icon" href="http://media.demo-mo.com/mistatic/images/icons/CassCounty.png" />

<style type="text/css">
@font-face {
    font-family: 'roboto_condensedregular';
    src: url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.eot');
    src: url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.woff') format('woff'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.ttf') format('truetype'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.svg#roboto_condensedregular') format('svg');
    font-weight: 400;
    font-style: normal;
}
</style><link href="/mistatic/cache/stylesheets/d0d485b38e2fe333ada84bd6848b250a-min.css" media="screen" rel="stylesheet" type="text/css" />

<link href="http://media.demo-mo.com/mistatic/stylesheets/print.css" media="print" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>


<script type="text/javascript">


	/**
	 * miAppControler contains master settings that can be used to quickly disable
	 * javascript applications. For each supported app there is an attribute containing
	 * an integer value. The meaning of the value is application specific, except 
	 * for 0 and 1.
	 * 0 = disable the entire app
	 * 1 = enable the entire app
	 * Any additional values should be noted in this file.
	 *
	 * The controller is instantiated in the MI object and should be interfaced with
	 * there. 
	 */

	var miAppControler = function() {};

	/* Commenting
	 2 = disable comment submission & display
	 3 = enable comment submission & display only
	 4 = disable popular threads widget
	*/
	miAppControler.prototype.commenting = 1;

	/*
	 2 = display static coupon ad
	*/
	miAppControler.prototype.findnsave = 0;
  miAppControler.prototype.dealsaver = 1;

    /* Surveywall
	 0 = disable pass widget  
     1 = enable pass widget
	*/  
    miAppControler.prototype.surveywall = 1;

	/* Paywall
	 0 = disable paywall
	 1 = enable paywall for preview & live
	 2 = enable paywall for preview only
	*/
	miAppControler.prototype.paywall = 1;

        /* Yahoo CTXT ads
         0 = disable
         1 = enable for preview & live
         2 = enable for preview only
        */

        miAppControler.prototype.yahooctxt = 0;

        /* Google AdSense ads
         0 = disable
         1 = enable for preview and live
         2 = enable for preview only
         3 = present on preview and live with display hidden
        */

        miAppControler.prototype.googleadsense = 1;




        var pageInfo = {'version':1.0};
        pageInfo.section = {};
        pageInfo.section.id = 105;
        pageInfo.asset = {};
        pageInfo.asset.id = 31673;
        pageInfo.asset.title = "Panthers girls pull surprise in holding off Belton";
    
        pageInfo.type = "story-detail";

</script>

<script type="text/javascript">
var auth_cookie_name = "casscounty_user_auth";
</script><script type="text/javascript" src="/mistatic/cache/javascripts/c539df0bbac741797cc58ab23ae00985-min.js"></script>



    
    <script type="text/javascript" src="http://media.demo-mo.com/mistats/mianalytics.js"></script>
    
        <script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
    
        <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script id="amazon_head1" type='text/javascript'>
            try {
                amznads.getAds('3108');
            } catch(e) { /*ignore*/}
        </script>
    

<script type="text/javascript">
/**
 * @fileOverview
 * This is the configuration file for the affiliate. Making changes to this file could result in
 * breaking your search. If you have any questions please submit a ticket via the Support Portal.
 *
 * When hyphens (-) are used in URL query params, the string "_mihyphen_" is used in place of an
 * actual hyphen (-) in the object property names below. Hyphens can't be used in object property
 * names.
 *
 *
 *
 * @minify true
 * @author Jamison Kirk (jkirk [at] mcclatchyinteractive.com)
 */


mi.Search.prototype.searchParamConfig = function(search_type, search_text) {

        this.setConf("searchSelectorType","");
        this.setConf("defaultSearchType","site_search");

        this.setConf("mi_search_dropdown_keys",$("form#search_widget_form div.arrow, form#search_widget_form ul, form#search_widget_form div.icon, form#search_widget_form input#search_keywords"));
        this.setConf("mi_search_drop_down",$("form#search_widget_form ul"));
        this.setConf("mi_search_drop_down_link",$("form#search_widget_form ul.search_widget_choice li a"));
        this.setConf("mi_search_dropdown_input",$("#search_keywords"));
        this.setConf("mi_search_widget_icon",$("#search_widget_form div.icon img"));
        this.setConf("mi_search_selected",$("#search_widget_choice li"));

        this.setConf("mi_search_drop_down_web_search_item",$("#search_widget_web_search_choice"));
        this.setConf("yahoo_credit",$("p.yahoo_credit"));
        
            this.setConf("noWebSearch",true);
        

        if (search_type) {
                switch (search_type) {
                        case "site_search":
                                this.setConf("form_action","http://www.demo-mo.com/search_results");
                        break;
                        
                        default:
                                this.configErrorReporter();
                }
        }
};
</script>

<script type="text/javascript">
    if (typeof(mi.Search) !== 'undefined') {
        mi.search = new mi.Search();
    }
</script>



        <script>
function hasAds()
{
    return true;}
function googleSafeReferrer(checkAdsNow)
{
    var checkAdsNow = typeof checkAdsNow !== 'undefined' ? checkAdsNow : false;
    if (hasAds() || checkAdsNow) {
        if (document.referrer.search(/[^?=&]@[^?=&]{3}/) != -1 || document.referrer.search(/[^?=&]%40[^?=&]{3}/) != -1) {
            var gsafeUrl = document.location.toString().replace(/#.*/, '');
            if (gsafeUrl.indexOf('?') == -1) {
                document.location = gsafeUrl + '?red=cln';
            }
            else{
                document.location = gsafeUrl + '&red=cln';
            }
        }
    }
}
function googleSafeURL(checkAdsNow)
{
    var checkAdsNow = typeof checkAdsNow !== 'undefined' ? checkAdsNow : false;

    if (hasAds() || checkAdsNow) {
        var gsafeUrl = document.location.toString();
        var origUrl = document.location.toString();
                gsafeUrl = gsafeUrl.replace(/=[^?=&]+@[^?=&]+&/g, "=&");
        gsafeUrl = gsafeUrl.replace(/=[^?=&]+%40[^?=&]+&/g, "=&");
                gsafeUrl = gsafeUrl.replace(/([?&])[^?=&]+@[^?=&]+=/g, "$1rp=");
        gsafeUrl = gsafeUrl.replace(/([?&])[^?=&]+%40[^?=&]+=/g, "$1rp=");
                gsafeUrl = gsafeUrl.replace(/([?&=])[^?=&]+?@[^?=&]+$/g, "$1");
        gsafeUrl = gsafeUrl.replace(/([?&=])[^?=&]+?%40[^?=&]+$/g, "$1");
                gsafeUrl = gsafeUrl.replace(/[^?=&]@[^?=&]{3}/g, "");
        gsafeUrl = gsafeUrl.replace(/[^?=&]%40[^?=&]{3}/g, "");
        
        if (origUrl != gsafeUrl) {
            document.location = gsafeUrl;
        }
    }
    googleSafeReferrer(checkAdsNow);
}

    googleSafeURL();
</script>

<script type="text/javascript" id="gpt_init_1">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
   })();
</script> 

<script type="text/javascript" id="gpt_init_2">
// make these safer for sending 
  var gpt_ref = document.referrer;
  gpt_ref = gpt_ref.replace("http://","");
  gpt_ref = gpt_ref.split("/")[0];
  gpt_ref = gpt_ref.split("#")[0];
  gpt_ref = gpt_ref.split("?")[0];
  gpt_ref = gpt_ref.replace("@","");
  gpt_ref = gpt_ref.replace('%40',"");
  googletag.cmd.push(function() {
  googletag.pubads().setTargeting("pl", "story");
  googletag.pubads().setTargeting("sect", "Sports");



    googletag.pubads().setTargeting("id", "31673"); 

    googletag.pubads().setTargeting("ref", gpt_ref);   });
</script>




<script id="amazon_head2" type='text/javascript'>
try {
    amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script><script id="gpt_init_3">
  googletag.cmd.push(function() {
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [728,90], "div-gpt-ad-72390949458977.6-1")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [150,25], "div-gpt-ad-72390949458977.6-2")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [100,25], "div-gpt-ad-72390949458977.6-3")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [300,250], "div-gpt-ad-72390949458977.6-4")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [300,250], "div-gpt-ad-72390949458977.6-5")
        .setTargeting("pos", "3")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [300,100], "div-gpt-ad-72390949458977.6-6")
        .setTargeting("pos", "1")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [285,70], "div-gpt-ad-72390949458977.6-7")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/Sports", [728,90], "div-gpt-ad-72390949458977.6-8")
        .setTargeting("pos", "2")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
    googletag.defineOutOfPageSlot("/7675/KCM.site_demo-mo/Sports", "div-gpt-ad-72390949458977.6-oop").addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script>
<script language="JavaScript" type="text/javascript" src="http://media.demo-mo.com/misites/ksc/demo-mo.js"></script><!-- site specific file already loaded -->
<script language="JavaScript" type="text/javascript">
<!--
measure_popularity=true;
mistats.msr = 'ksc|dm';
mistats.cmsid='GUID: 1404822577099237320 | Story: 31673';
mistats.pagelevel='Story';
mistats.pagename='Story: 31673|Panthers girls pull surprise in holding off Belton';
mistats.version='1.0|';
mistats.taxonomy='Sports||||';
mistats.channel='Sports';

mistats.popular='105|31673|http://www.demo-mo.com/2016/12/23/31673_panthers-girls-pull-surprise-in.html';
mistats.popstoryurl='http://www.demo-mo.com/2016/12/23/31673_panthers-girls-pull-surprise-in.html';
mistats.popstoryheadline='31673|Panthers girls pull surprise in holding off Belton';
mistats.contentsource='demo-mo|CCI Newsgate|Special to The Democrat Missourian|By Jim Arnold';
mistats.pubdate='2016/12/23';
mistats.moddate='2016/12/20 H16';





-->
</script>
    
    
    



</head>


<body class="archive category category-news">
<header id="header">
<!-- 
X-MI-In-Market:"1"
X-MI-DMA:""
-->
    <div class="leaderboard" id="header_r1">
        <div class="ad">
        <div class="advertisement dart_728x90" id="dart_728x90_1"><div id='div-gpt-ad-72390949458977.6-1'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-72390949458977.6-1'); });</script>
</div>        </div>
</div>
</div>
    
    <div class="mast" id="header_r2">
        <div id="masthead">
    <div id="mast_top">
        <ul id="sales_nav">
            <li class="classifed first"><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
            <li class="jobs"><a href="/classifieds/jobs/#navlink=navbar">Jobs</a></li>
            <li class="cars"><a href="/classifieds/cars/#navlink=navbar">Cars</a></li>
            <li class="homes"><a href="/classifieds/homes/#navlink=navbar">Homes</a></li>
            <li class="apartments"><a href="/classifieds/homes/#navlink=navbar">Apartments</a></li>            <li class="place_ad last"><a href="/place-ad/#navlink=navbar">Place an Ad</a>            </li>
        </ul>
        
        <div id="weather">

            

            <div class="current">
            <a href="/weather/"><img id="weather_icon" alt="Mostly cloudy" src="http://media.demo-mo.com/mistatic/images/weather/icons/38.png"></a>
            </div>
            <div class="temp">
                <div id="weather_curr_temp" class="current_temp">23&deg;</div>
                <div class="weather_alert"><a href="?">Alert!</a></div>
                <div class="forecast">&nbsp;<a href="/weather/">Forecast</a></div>
            </div>
        </div><!-- #weather -->
            <div class="weather_sponsor" id="dart_150x25_weather_1">
        <div id='div-gpt-ad-72390949458977.6-2'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-72390949458977.6-2'); });</script>
</div>
            </div>
    </div><!-- end mast_top -->
    <div class="clear"></div>
    
    <div id="mast_main">
        
        <div id="logo">
            <a href="/" class="site_title">
                <h1>Cass County Democrat Missourian</h1>
                <img class="market_logo" src="/mistatic/images/logo/CassCounty.png" alt="Cass County Democrat Missourian">
            </a>
        </div>
        
        <div id="nonmember" class="signin">
            <ul id ="services_nav">
                <li class="first"><a id="digital_subscriptions" href="/plus/#navlink=navbar">Subscriptions</a></li>
                <li><a href="/report_news/#navlink=navbar">Report News</a></li>
                <li class="last"><a href="/customer-service/#navlink=navbar">Customer Service</a></li>
            </ul>
        </div>
                
        <div class="mh_search" id="searchbar">
            <form id="search_widget_form" name="miSearchForm" onsubmit="" action="" method="get">
                <div id="searchInputContainer"></div>
                <div class="options">
                    <input type="text" id="search_keywords" name="q" class="placeholder" placeholder="Search Cass County Democrat Missourian" onfocus="this.style.color='black';" onblur="if (this.value=='') { this.style.color='#999';}"/ >
                </div>
                <button type="submit">Search</button>
                <ul id="search_widget_choice" style="display: none;">
                    <li>
                        <a id="site_search" href="#">
                            <img src="http://media.demo-mo.com/mistatic/images/search/magnifying_glass_icon.png">Search stories on this site
                        </a>
                    </li>
                    
                    
                    <li>
                        <a id="archives" href="#">
                            <img src="http://media.demo-mo.com/mistatic/images/search/search_folder.png">Search print archives
                        </a>
                    </li>
                </ul>
            <div class="clear"></div>
            </form>
            
            <p class="yahoo_credit">&nbsp;</p>
            
            <script type="text/javascript">
                    if (typeof(mi.search) !== "undefined" || typeof(mi.search.setUp) !== "function") {
                        mi.search.setUp();
                    }
            </script>
        </div><!-- end search bar -->
    </div><!-- end mast_main -->
    <div class="clear"></div>
    
</div><!-- #masthead -->

<div class="clear"></div>
 
<script language="javascript" src="http://media.demo-mo.com/mistatic/javascripts/weather.js"></script>
<script language="javascript">weather();</script>

    </div>
    <div id="header_r3"> 
        
<div id="main_nav_container">
    <ul id="main_nav">
        <li id="nav_ad">
        <div id='div-gpt-ad-72390949458977.6-3'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-72390949458977.6-3'); });</script>
</div>
        </li>
        <li id="home" class="main_nav_item"><a class="main_nav_link" href="/#navlink=navbar" title="Home Page">Home</a></li>                <li id="news" class="main_nav_item"><a class="main_nav_link" href="/news/#navlink=navbar" title="Local News">News</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/news/#navlink=navbar" title="Local News">All News</a></li>
                                                                                    <li><a href="/business-news/#navlink=subnav" title="">Business</a></li>
                                                                                                <li><a href="/crime-news/#navlink=subnav" title="">Crime</a></li>
                                                                                                <li><a href="/education-news/#navlink=subnav" title="">Education</a></li>
                                                                                                <li><a href="/faith-news/#navlink=subnav" title="">Faith</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/12/21/31700/harrisonville-hires-next-city.html#navlink=subnav">Harrisonville hires next city administrator</a></li>
                                               
                                                <li><a href="/2016/12/21/31681/sheriffs-crime-report-attempted.html#navlink=subnav">Sheriff’s crime report: Woman allegedly held against her will able to flee</a></li>
                                               
                                                <li><a href="/2016/12/16/31666/families-displaced-by-fire-feel.html#navlink=subnav">Families displaced by fire feel the weight of their loss</a></li>
                                               
                                                <li><a href="/2016/12/15/31659/harrisonville-apartment-complex.html#navlink=subnav">Harrisonville apartment complex fire displaces 120 residents</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/news/#navlink=subnav">More News</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="sports" class="main_nav_item current"><a class="main_nav_link" href="/sports/#navlink=navbar" title="Sports">Sports</a>
                                    </li>                <li id="opinion" class="main_nav_item"><a class="main_nav_link" href="/opinion/#navlink=navbar" title="Opinion">Opinion</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/opinion/#navlink=navbar" title="Opinion">All Opinion</a></li>
                                                                                    <li><a href="/columns/#navlink=subnav" title="">Columns</a></li>
                                                                                                <li><a href="/letters-to-the-editor/#navlink=subnav" title="">Letters to the Editor</a></li>
                                                                                                <li><a href="/submit-letter/#navlink=subnav" title="">Submit a Letter</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/12/22/31720/my-christmas-wish.html#navlink=subnav">My Christmas wish</a></li>
                                               
                                                <li><a href="/2016/12/21/31679/school-boards-should-aim-to-check.html#navlink=subnav">School boards should aim to check and balance administrators</a></li>
                                               
                                                <li><a href="/2016/12/15/31619/cutting-corners-will-catch-up.html#navlink=subnav">Cutting corners will catch up with you later</a></li>
                                               
                                                <li><a href="/2016/12/15/31618/echoes.html#navlink=subnav">Echoes</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/opinion/#navlink=subnav">More Opinion</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="community_news" class="main_nav_item"><a class="main_nav_link" href="/community-news/#navlink=navbar" title="Community News">Community News</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/community-news/#navlink=navbar" title="Community News">All Community News</a></li>
                                                                                    <li><a href="/announcements/#navlink=subnav" title="">Announcements</a></li>
                                                                                                <li><a href="/calendar/#navlink=subnav" title="">Calendar</a></li>
                                                                                                <li><a href="/obituaries/#navlink=subnav" title="">Obituaries</a></li>
                                                                                                <li><a href="/restaurant-inspections/#navlink=subnav" title="">Restaurant Inspections</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2016/12/22/31737/displaced-by-fire-single-mother.html#navlink=subnav">Displaced by fire, single mother loses job for missing work to prepare new home for children</a></li>
                                               
                                                <li><a href="/2016/12/22/31738/the-night-hope-broke-into-our.html#navlink=subnav">The night hope broke into our world</a></li>
                                               
                                                <li><a href="/2016/12/22/31730/school-board-approves-new-attendance.html#navlink=subnav">School board approves new attendance boundaries</a></li>
                                               
                                                <li><a href="/2016/12/22/31723/dont-let-clutter-mar-your-holiday.html#navlink=subnav">Don’t let clutter mar your holiday season</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/community-news/#navlink=subnav">More Community News</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="photos" class="main_nav_item"><a class="main_nav_link" href="/news-photos/#navlink=navbar" title="News Photos">Photos</a>
                                    </li>        
    </ul>
</div>
<script type="text/javascript">

$('#main_nav').hoverWithDelay(function() {
    $(this).addClass('active');
}, function() {
    $(this).removeClass('active');
}, 150);

$('.main_nav_item:has(ul) a.main_nav_link').click(function(e){
    if(Modernizr.touch){
        e.preventDefault();
    }
});

$('#main_nav .main_nav_item').click(function(e){
    if(Modernizr.touch){
        $('.main_nav_item').not($(e.currentTarget)).removeClass('is_opened');
		$(e.currentTarget).toggleClass('is_opened');
    }
});

</script>

    </div>
</header>

<div id="content" class="container_12">
    

<div id="detail_page">
    <div class="hnews hentry item">
        <div id="story_header" class="grid_12">
            <header>
                <a name="story_top"></a>
                <ul id="breadcrumb">
    <li class="crumb"><a title="Homepage" href="/100/index.html">Homepage</a></li><li class="spacer">&gt;</li><li class="current"><a title="Sports" href="/sports">Sports</a></li>
</ul>
<div class="clear"></div>

                <!-- google_ad_section_start(name=s_title) -->                   <h1 class="entry-title"><span>Panthers girls pull surprise in holding off Belton</span></h1><!-- google_ad_section_end(name=s_title) -->                   
                
                    <p class="byline">By Jim Arnold</p>
                
                <p class="credit_posted_modified">
                    <span class="creditline">Special to The Democrat Missourian</span><span class="grd">December 23, 2016</span>&nbsp;<span class="moddate"></span>
                </p>
                <span class="updated" title="2016-12-20T21:30:09Z" style="display:none;">2016-12-20T21:30:09Z</span>
                <div id="hnews-vcard" style="display:none;">        <span class="byline author vcard"><span class="fn">By Jim Arnold</span></span>
        <span class="creditline source-org vcard"><span class="org fn">The_Kansas_City_Star</span></span></div>

                


<ul class="social-bar top">
    <li class="social-bar-item facebook-share-menu"><a class="facebook-share" title="Share on Facebook">Facebook</a>
        <ul>
            <li><div class="fb-like" data-href="http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div></li>
        </ul>
    </li>
    <li class="social-bar-item twitter-share-menu"><a class="twitter-share" title="Post to Twitter"">Twitter</a>
        <ul>
            <li><a class="twitter-share-button" href="https://twitter.com/share?url=http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html&count=vertical">Tweet</a></li>
            <li><a class="twitter-follow-button" href="" data-show-count="false" data-lang="en">Follow</a></li>
        </ul>
    </li>
    <li class="social-bar-item google-share-menu">
        <a class="google-share" title="Share on Google Plus" href="https://plus.google.com/share?url= http%3A%2F%2Fwww.demo-mo.com%2F2016%2F12%2F23%2F31673%2Fpanthers-girls-pull-surprise-in.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google Plus</a>
    </li>
    <li class="social-bar-item more-share-menu"><a class="more-share" title="">More</a>
        <ul>            <li><a class="linkedin-social" title="Share on LinkedIn" target="_blank" href=" http://www.linkedin.com/shareArticle?mini=true&url=http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html"><span class="icon-share"></span><span class="share-text">Linkedin</span></a></li>            <!--<li><a class="pinterest-social" title="Pin to Pinterest" href="http://www.pinterest.com/pin/create/button?url=http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html" data-do-pin="buttonPin" data-pin-config="none" data-pin-color="red" target="_blank"><span class="icon-share"></span><span class="share-text">Pinterest</span></a></li>-->
            <li><a class="reddit-awesome" title="Post to Reddit" href="http://www.reddit.com/submit?url=http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="icon-share"></span><span class="share-text">Reddit</span></a></li>
            <li><a class="youtube-social" target="_blank" title="Follow on YouTube" href=""><span class="icon-share"></span><span class="share-text">YouTube</span></a></li>
            <li class="social-spacer"></li>
            <li><a class="email" title="Email" href="mailto:?subject=Panthers girls pull surprise in holding off Belton&amp;body=http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html" rel="nofollow"><span class="icon-share"></span><span class="share-text">E-mail</span></a></li>
            <li><a class="print" title="Print" href="javascript:window.print();" rel="nofollow"><span class="icon-share"></span><span class="share-text">Print</span></a></li>
                        <li class="social-spacer"></li>
            <li><a target="_blank" class="reprint" href="http://www.mcclatchyreprints.com">Order a reprint of this story</a></li>
        </ul>
    </li>
</ul>
<div class="clear"></div>

            </header>
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_1"><div id='div-gpt-ad-72390949458977.6-4'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-72390949458977.6-4'); });</script>
</div>        </div>
</div>
        </div><!-- end story_header -->
        <div class="clear"></div><!-- google_ad_section_start(name=s_featured_asset) -->   
        <div class="horizontal story_content">
    <div id="main_photo" class="carousel">
        <div id="mi_photo_carousel_stage">
        <img alt="" height="425" src="http://media.demo-mo.com/smedia/2016/12/20/12/15/1oQI9c.AuSt.140.jpeg" />
        </div>
        <div class="caption">
            <p>
                <span class="caption_text">
                    Cassie Kruse of Raymore-Peculiar tried to get around Belton&#x2019;s Sydney Bandy during last Friday&#x2019;s annual I-49 rivalry game. Kruse scored a team-high 16 points in Ray-Pec&#x2019;s 54-53 victory.


                </span>
                <span class="photo_credit">JIM&nbsp;ARNOLD&nbsp;&mdash;&nbsp;Special&nbsp;to&nbsp;The&nbsp;Democrat&nbsp;Missourian</span><span class="buy_link"></span>
            </p>
        </div>

        <ul id="mi_photo_carousel">

        
                    
                        <li class="carousel_asset photo" data-width="283" data-height="425" data-caption="Janae Thurston of Raymore-Peculiar shot over Dani Faulkner (left) and Courtnie Lewis of Belton. Thurston had 10 points for the Panthers and Lewis had 31 for the Pirates in Ray-Pec&#x2019;s 54-53 victory last Friday in the I-49 rivalry.

" data-credit="JIM&nbsp;ARNOLD&nbsp;&mdash;&nbsp;Special&nbsp;to&nbsp;The&nbsp;Democrat&nbsp;Missourian" data-buy="" data-type="photo" data-headline="G3VA82UL3.3" >
                            <a href="http://media.demo-mo.com/smedia/2016/12/20/12/15/1lK432.AuSt.140.jpeg">
                                <img alt="" src="http://media.demo-mo.com/smedia/2016/12/20/12/15/1lK432.AuHi.140.jpeg" />
                                
                            </a>
                        </li>
                    
                    
                        <li class="carousel_asset photo" data-width="340" data-height="425" data-caption="Cassie Kruse of Raymore-Peculiar tried to get around Belton&#x2019;s Sydney Bandy during last Friday&#x2019;s annual I-49 rivalry game. Kruse scored a team-high 16 points in Ray-Pec&#x2019;s 54-53 victory.

" data-credit="JIM&nbsp;ARNOLD&nbsp;&mdash;&nbsp;Special&nbsp;to&nbsp;The&nbsp;Democrat&nbsp;Missourian" data-buy="" data-type="photo" data-headline="G6VA82ULE.3" >
                            <a href="http://media.demo-mo.com/smedia/2016/12/20/12/15/1oQI9c.AuSt.140.jpeg">
                                <img alt="" src="http://media.demo-mo.com/smedia/2016/12/20/12/15/1oQI9c.AuHi.140.jpeg" />
                                
                            </a>
                        </li>
                    

      </ul>

    </div>
    
    <script type="text/javascript">
        mi.featured_carousel = new mi.FeaturedCarousel('main_photo');
    </script>
<!-- google_ad_section_end(name=s_featured_asset) -->   
        <div id="sidebar" class="grid_4">


            
    <!-- Most Popular Widget here -->


            
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_3"><div id='div-gpt-ad-72390949458977.6-5'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-72390949458977.6-5'); });</script>
</div>        </div>
</div>

        <div class="ad">
        <div class="advertisement dart_300x100" id="dart_300x100_1"><div id='div-gpt-ad-72390949458977.6-6'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-72390949458977.6-6'); });</script>
</div>        </div>
</div>
            
            

            <div class="sidebar_grid ui-sortable">
                

            </div>        </div><!-- end sidebar -->
        <div id="story_assets" class="grid_4">
            <!-- google_ad_section_start(name=s_story_assets) -->   

     


<!-- google_ad_section_end(name=s_story_assets) -->   
        </div>
        <!-- Story Body with separating p tags --><!-- google_ad_section_start(name=s_story_body) -->   
        <div class="entry-content story_body">
            <p>
            
            
            There certainly weren&#x2019;t many in Belton&#x2019;s jam-packed gym who thought Raymore-Peculiar&#x2019;s girls had a chance last Friday night. The Panthers though weren&#x2019;t listening to those naysayers.</p><p>Ray-Pec, a very young and inexperienced team, wasn&#x2019;t supposed to be much of a problem for Belton, an experienced squad with a Division-I star player. So, yes, it was a shock to see the Panthers bolt out to a 12-point halftime lead and hang on for a 54-53 win in the annual I-49 rivalry game.</p><p>A shock to all except the Panthers themselves. </p><p>&#x201C;I am not surprised,&#x201D; said Ray-Pec senior Panther Shelby Martinez. &#x201C;We struggled over the last few games but we kicked it up in practice this week so I hope we can keep this going.&#x201D;</p><p>Belton ended Ray-Pec&#x2019;s season last year in the Class 5 District 13 tournament on its way to the state quarterfinals. Few Panthers are back from that team, but Ray-Pec coach Brad Gaines said his team was ready to see how it would measure up against them.</p><p>&#x201C;Belton is a good basketball team,&#x201D; said Gaines.&#x3000; &#x201C;They have everyone back and won our district last year. I think they got up because it was a big basketball game and we had to prove we could play with somebody good.&#x201D;</p><p>Cassie Kruse drew the tough task of guarding Belton&#x2019;s Courtney Lewis, a 5-foot-10 senior guard who signed recently with Eastern Michigan. Lewis finished with 31 points, but Kruse helped hold Lewis to nine points over the first three quarters as Ray-Pec built a 17-point lead.</p><p>&#x201C;We knew she was a good player and tried to isolate her from the game to neutralize her,&#x201D; said Martinez. &#x201C;She is a really good player we just wanted to keep her from deciding the outcome of the game.&#x201D;</p><p>Lewis came to life in the fourth quarter and nearly spoiled the Panthers&#x2019; party.&#x3000;She scored 22 points in the final eight minutes, leading the Pirates on a 14-2 run that narrowed the deficit to three points with 4 minutes left in the game.</p><p>&#x201C;We played as good as we can play tonight,&#x201D; said Gaines. &#x201C;We dominated the boards and we played hard tonight. We played really hard like we thought we belonged with them.&#x201D;</p><p>Kruse scored 16 points, Martinez 12 and Janae Thurston 10 to lead Ray-Pec. The Panthers also got eight points from Garionna Pearl, five from Morgan Houston, and three from Isabela Gardner.</p><p>In addition to Lewis&#x2019;s game high 31 points, Belton also got seven points from Sydney Bandy 7, five from Kaytee Frasher, three from Avery Hobson, and two from Kamryn Estell.</p><p>Even with the loss, it is clear this talented Belton team will win its share of games this season, but for Raymore Peculiar this win could be the catalyst for a winning season.</p><p>&#x201C;Belton is a good team and now we know we can play with good basketball teams,&#x201D; Gaines said.            </p>
            
            
            
        </div><!-- end story_body -->
        <!-- google_ad_section_end(name=s_story_body) -->   
        <div id="item-license" style="display: none;">
            <a rel="item-license" href="http://www.www.demo-mo.com/terms-of-service">Copyright 2016 The_Kansas_City_Star. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a>
        </div>
        
<img src="http://analytics.apnewsregistry.com/analytics/v2/image.svc/The_Kansas_City_Star/RWS/www.demo-mo.com/MAI/1404822577099237320/CVI/1482269409/E/prod/PC/Basic/AT/A" alt="" width="1" height="1" id="newsRegistryBeacon">


        
        <div class="grid_8">
            


<ul class="social-bar bottom">
    <li class="social-bar-item facebook-share-menu"><a class="facebook-share" title="Share on Facebook">Facebook</a>
        <ul>
            <li><div class="fb-like" data-href="http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div></li>
        </ul>
    </li>
    <li class="social-bar-item twitter-share-menu"><a class="twitter-share" title="Post to Twitter"">Twitter</a>
        <ul>
            <li><a class="twitter-share-button" href="https://twitter.com/share?url=http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html&count=vertical">Tweet</a></li>
            <li><a class="twitter-follow-button" href="" data-show-count="false" data-lang="en">Follow</a></li>
        </ul>
    </li>
    <li class="social-bar-item google-share-menu">
        <a class="google-share" title="Share on Google Plus" href="https://plus.google.com/share?url= http%3A%2F%2Fwww.demo-mo.com%2F2016%2F12%2F23%2F31673%2Fpanthers-girls-pull-surprise-in.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google Plus</a>
    </li>
    <li class="social-bar-item more-share-menu"><a class="more-share" title="">More</a>
        <ul>            <li><a class="linkedin-social" title="Share on LinkedIn" target="_blank" href=" http://www.linkedin.com/shareArticle?mini=true&url=http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html"><span class="icon-share"></span><span class="share-text">Linkedin</span></a></li>            <!--<li><a class="pinterest-social" title="Pin to Pinterest" href="http://www.pinterest.com/pin/create/button?url=http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html" data-do-pin="buttonPin" data-pin-config="none" data-pin-color="red" target="_blank"><span class="icon-share"></span><span class="share-text">Pinterest</span></a></li>-->
            <li><a class="reddit-awesome" title="Post to Reddit" href="http://www.reddit.com/submit?url=http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="icon-share"></span><span class="share-text">Reddit</span></a></li>
            <li><a class="youtube-social" target="_blank" title="Follow on YouTube" href=""><span class="icon-share"></span><span class="share-text">YouTube</span></a></li>
            <li class="social-spacer"></li>
            <li><a class="email" title="Email" href="mailto:?subject=Panthers girls pull surprise in holding off Belton&amp;body=http://www.demo-mo.com/2016/12/23/31673/panthers-girls-pull-surprise-in.html" rel="nofollow"><span class="icon-share"></span><span class="share-text">E-mail</span></a></li>
            <li><a class="print" title="Print" href="javascript:window.print();" rel="nofollow"><span class="icon-share"></span><span class="share-text">Print</span></a></li>
                        <li class="social-spacer"></li>
            <li><a target="_blank" class="reprint" href="http://www.mcclatchyreprints.com">Order a reprint of this story</a></li>
        </ul>
    </li>
</ul>
<div class="clear"></div>


            <div class="bottom_ad">
            <div id="taboola-below-article-thumbnails"></div>
            </div>
                <h2 class="heading"><span class="section_label">Join The Conversation</span></h2>
                <div id="commenting_policy">
    <p>Cass County Democrat Missourian is pleased to provide this opportunity to share
        information, experiences and observations about what's in the news.
        Some of the comments may be reprinted elsewhere in the site or in the
        newspaper. We encourage lively, open debate on the issues of the day,
        and ask that you refrain from profanity, hate speech, personal
        comments and remarks that are off point. Thank you for taking the time
        to offer your thoughts.
    </p>
    <p><a href="/faq#commenting">Commenting FAQs</a> | <a href="/terms_of_service">Terms of Service</a></p>
</div>
                <div id="commentingStage"></div>            
            
<div id="mi_adsense_wrapper">
    <script language="JavaScript">
        <!--
        google_ad_client = 'ca-lmc-mcclatchy'; 
        google_ad_width = '300';
        google_ad_height = '250';
        google_ad_format = '300x250_pas_abgc';
        google_ad_channel = 'Sports';
        google_ad_type = 'text';
        google_language = 'en';
        google_color_bg = 'ffffff';
        google_color_border = '000000';
        google_alternate_color = 'ffffff';
        google_color_line = '000000';
        google_color_link = '0000ff';
        google_color_text = '000000';
        google_color_url = '0000ff';
        google_encoding = 'utf8';
        google_safe = 'high'; 
        google_adtest = 'off';

        google_ad_section = 's_featured_asset s_story_assets s_story_body s_title';
        // -->
    </script>
    <script language="JavaScript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
        </div><!-- end grid_8 -->
        
        </div><!-- end story_content -->
    </div><!-- end hnews item -->
</div><!-- end detail_page -->

    <div class="clear"></div>
</div>
<div id="floorboard_outer"><div id="floorTagWrapper">
        <div id='div-gpt-ad-72390949458977.6-7'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-72390949458977.6-7'); });</script>
</div>
</div></div><script>
var floorAd;
$(document).ready(function() {
    floorAd = new mi.floorAd('#floorboard-ad',240,'#floorTagWrapper','floorAd');
});
</script>
        <div id='div-gpt-ad-72390949458977.6-oop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-72390949458977.6-oop'); });</script>
</div>


        <div class="ad">
        <div class="advertisement dart_728x90" id="dart_728x90_2"><div id='div-gpt-ad-72390949458977.6-8'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-72390949458977.6-8'); });</script>
</div>        </div>
</div>

<footer id="footer">

<div id="page_footer">
    
    
<div id="stay_connected">
    <h2 class="heading"><span class="section_label">Stay Connected</span></h2>
    
<div class="item social_media">
    <a href="http://www.demo-mo.com/social-media/#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Social Media&nbsp;<span>&gt;</span>
            <div class="description">Get updates via Facebook and Twitter</div>
        </div>
    </a>
</div>

<div class="item home_delivery">
    <a href="http://www.demo-mo.com/customer-service#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Home Delivery&nbsp;<span>&gt;</span>
            <div class="description">Manage your home delivery account</div>
        </div>
    </a>
</div>

<div class="item digital_subscriptions">
    <a href="http://www.demo-mo.com/plus/#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Subscriptions&nbsp;<span>&gt;</span>
            <div class="description">Manage your subscription</div>
        </div>
    </a>
</div>

</div>
<div class="clear"></div>

	
    
	<div id="footer_shopping_links">	    <a id="shopping_bar_cb" class="footer_shopping_link" href="http://jobs.careerbuilder.com/Default.aspx?lr=cbcb_kc&siteid=cb_kc#navlink=footer">
		<img class="footer_shopping_img" src="/mistatic/images/footer/careerbuilder-footer-logo.png" alt="Harrisonville Jobs">
	    </a>					</div>
    
	
	<div id="footer_text_links">
		<p class="links">
			
						<a href="/privacy_policy#navlink=mi_footer" title="Privacy Policy" class="privacy-policy">Privacy Policy</a>
						&nbsp;|&nbsp;
						<a href="/terms_of_service#navlink=mi_footer" title="Terms of Use" class="terms-of-use">Terms of Use</a>
						&nbsp;|&nbsp;
						<a href="/privacy_policy#behavioral_targeting" title="About Our Ads" class="about-our-ads">About Our Ads</a>
						&nbsp;|&nbsp;
						<a href="/contact-us#navlink=mi_footer" title="Contact Us" class="contact-us">Contact Us</a>
						&nbsp;|&nbsp;
						<a href="/about-us/#navlink=mi_footer" title="About Us" class="about-us">About Us</a>
						&nbsp;|&nbsp;
						<a href="/sitemap/#navlink=footer" title="Site Map" class="sitemap">Site Map</a>
						&nbsp;|&nbsp;
						<a href="/copyright#navlink=mi_footer" title="Copyright" class="copyright">Copyright</a>
						
		</p>
	</div><!-- /#footer_text_links -->        
    <div id="footer_partner_links">
    
                <p class="links"><span class="footer_partner_title">Stay Connected</span>:
                
                    &nbsp;
                    <a href="/subscribe/" target="_blank" title="Home Delivery">Home Delivery</a>
                    
                    &nbsp;|&nbsp;
                    <a href="/social-media" target="_blank" title="Social Media">Social Media</a>
                    
                </p>
                
    </div><!-- /#footer_partner_links -->

    <div id="copyright">&copy; 2016 www.demo-mo.com and wire service sources. All Rights Reserved.
        <a href="http://www.demo-mo.com">http://www.demo-mo.com</a></div>

    <a href="/" class="logo" title="Cass County Democrat Missourian">
        <img alt="Cass County Democrat Missourian" src="/mistatic/images/logo/CassCounty_footer.png">
    </a>

</div><!-- /#page_footer -->


<div class="mlabs_container">
    <script src='http://tags.mdotlabs.com/tracking.php?siteID=e8AJ'></script>
</div>
<div id="mistatstag" style="display:none;">        

        <!-- SiteCatalyst: McClatchy WorkBench Stats Tag v.1.0 -->
        
        
        <script language="JavaScript" type="text/javascript" src="http://media.demo-mo.com/mistats/products/pubsys_s_code.js"></script>
        <script language="JavaScript" type="text/javascript" src="http://media.demo-mo.com/mistats/products/pubsys.js"></script>
        <script language="JavaScript" type="text/javascript" src="http://media.demo-mo.com/mistats/finalizestats.js"></script>
        
        <noscript><img src="http://mcclatchy.112.2O7.net/b/ss/nmkansascity%2F1%2FH.10--NS%2F0%3FpageName%3DStory%3A%2031673%7CPanthers%20girls%20pull%20surprise%20in%20holding%20off%20Belton\&server%3Dwww.demo-mo.com\&channel%3DSports\&c1%3Dhttp%3A%2F%2Fwww.demo-mo.com%2F2016%2F12%2F23%2F31673_panthers-girls-pull-surprise-in.html\&c3%3DStory\&c4%3Ddemo-mo%7CCCI%20Newsgate%7CSpecial%20to%20The%20Democrat%20Missourian%7CBy%20Jim%20Arnold\&c6%3D%24%7Bmsr%7D\&c28%3D\&h1%3DKSC%7CDEMO-MO%7CSports%7C%7C%7C%7C%7CSports" height="1" width="1" border="0" alt="" /></noscript>
        <!-- End SiteCatalyst: McClatchy WorkBench Stats Tag v.1.0 --></div>

</footer>






<!-- Pinterest sharing -->
<!--<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>-->

<!-- Twitter sharing -->
<script type="text/javascript">
window.twttr=(function(d,s,id){var t,js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);return window.twttr||(t={_e:[],ready:function(f){t._e.push(f)}})}(document,"script","twitter-wjs"));
</script>

<script type="text/javascript">
    jQuery("a.facebook-share, a.twitter-share, a.more-share").bind("click", function(event) {
        if ( Modernizr.touch ) {
            event.preventDefault();
        }
    });

    jQuery(".social-bar-item").bind("click", function(event) {

        if (Modernizr.touch) {
       
            var menu      = $(this).find('ul');
            var all_menus = $(".social-bar-item ul");

            $(all_menus).not( $(menu) ).each( function() {

                $(this).removeClass( "touch" );

            });
            
            $(menu).toggleClass( "touch" );
        }
    });

    if( navigator.userAgent.match(/Trident\/7\./) ) {
        $('.social-bar-item ul').bind('mouseenter',function() {
            $(this).addClass('touch');
        });
    
        $('.social-bar-item ul iframe').bind('hover',function() {
            $(this).parent().addClass('touch');
        });
    
        $(".social-bar-item ul").bind('mouseleave',function() {
            $(this).removeClass('touch');
        });
    }
</script>


        <script type="text/javascript">
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: "demo-mo",
                fbapp_id:    "220687794757654"
            });
        </script>


	<script type="text/javascript">
		mi.commenting.display();
	</script>


<script src="http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js" async="1"></script>
<script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails Responsive',
    target_type: 'mix'
  });
  _taboola.push({flush: true});
</script>

    
</body>
</html>
