<!DOCTYPE html>



<html xmlns:og="http://ogp.me/ns#" lang="en" class="no-js">
<head>

    
<title>School board members asked by district to ignore questions from media | Education | Cass County Democrat Missourian</title>
<meta name="description" content="In a text message, all seven current school board members at the Harrisonville School District were asked not to return The Democrat&rsquo;s calls regarding a story about an issue open to the public." />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<SCRIPT LANGUAGE="JavaScript">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</SCRIPT>

<link rel="canonical" href="http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html" />



        
        
            <meta property="fb:app_id" content="220687794757654"/>

            

            <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4" async></script>
        
        

        
            <meta property="og:site_name" content="Cass County Democrat Missourian" />
            <meta property="og:title" content="School board members asked by district to ignore questions from media" />
            <meta property="og:url" content="http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html" />
            <meta property="og:description" content="In a text message, all seven current school board members at the Harrisonville School District were asked not to return The Democrat&#x2019;s calls regarding a story about an issue open to the public." />
            <meta property="og:type" content="article" />

            

        



<meta property="og:image" content="http://media.demo-mo.com/smedia/2017/01/20/21/43/XuxqI.AuSt.140.jpeg" />
<meta property="og:image" content="http://www.demo-mo.com/mistatic/images/facebook/CassCounty.jpg" />


<link rel="apple-touch-icon" href="http://media.demo-mo.com/mistatic/images/icons/CassCounty.png" />

<style type="text/css">
@font-face {
    font-family: 'roboto_condensedregular';
    src: url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.eot');
    src: url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.woff') format('woff'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.ttf') format('truetype'),
         url('/mistatic/fonts/Roboto_Condensed/RobotoCondensed-Regular-webfont.svg#roboto_condensedregular') format('svg');
    font-weight: 400;
    font-style: normal;
}
</style><link href="/mistatic/cache/stylesheets/d0d485b38e2fe333ada84bd6848b250a-min.css" media="screen" rel="stylesheet" type="text/css" />

<link href="http://media.demo-mo.com/mistatic/stylesheets/print.css" media="print" rel="stylesheet" type="text/css" />

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>


<script type="text/javascript">


	/**
	 * miAppControler contains master settings that can be used to quickly disable
	 * javascript applications. For each supported app there is an attribute containing
	 * an integer value. The meaning of the value is application specific, except 
	 * for 0 and 1.
	 * 0 = disable the entire app
	 * 1 = enable the entire app
	 * Any additional values should be noted in this file.
	 *
	 * The controller is instantiated in the MI object and should be interfaced with
	 * there. 
	 */

	var miAppControler = function() {};

	/* Commenting
	 2 = disable comment submission & display
	 3 = enable comment submission & display only
	 4 = disable popular threads widget
	*/
	miAppControler.prototype.commenting = 1;

	/*
	 2 = display static coupon ad
	*/
	miAppControler.prototype.findnsave = 0;
  miAppControler.prototype.dealsaver = 1;

    /* Surveywall
	 0 = disable pass widget  
     1 = enable pass widget
	*/  
    miAppControler.prototype.surveywall = 1;

	/* Paywall
	 0 = disable paywall
	 1 = enable paywall for preview & live
	 2 = enable paywall for preview only
	*/
	miAppControler.prototype.paywall = 1;

        /* Yahoo CTXT ads
         0 = disable
         1 = enable for preview & live
         2 = enable for preview only
        */

        miAppControler.prototype.yahooctxt = 0;

        /* Google AdSense ads
         0 = disable
         1 = enable for preview and live
         2 = enable for preview only
         3 = present on preview and live with display hidden
        */

        miAppControler.prototype.googleadsense = 1;




        var pageInfo = {'version':1.0};
        pageInfo.section = {};
        pageInfo.section.id = 159;
        pageInfo.asset = {};
        pageInfo.asset.id = 31926;
        pageInfo.asset.title = "School board members asked by district to ignore questions from media";
    
        pageInfo.type = "story-detail";

</script>

<script type="text/javascript">
var auth_cookie_name = "casscounty_user_auth";
</script><script type="text/javascript" src="/mistatic/cache/javascripts/c539df0bbac741797cc58ab23ae00985-min.js"></script>



    
    <script type="text/javascript" src="http://media.demo-mo.com/mistats/mianalytics.js"></script>
    
        <script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
    
        <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script id="amazon_head1" type='text/javascript'>
            try {
                amznads.getAds('3108');
            } catch(e) { /*ignore*/}
        </script>
    

<script type="text/javascript">
/**
 * @fileOverview
 * This is the configuration file for the affiliate. Making changes to this file could result in
 * breaking your search. If you have any questions please submit a ticket via the Support Portal.
 *
 * When hyphens (-) are used in URL query params, the string "_mihyphen_" is used in place of an
 * actual hyphen (-) in the object property names below. Hyphens can't be used in object property
 * names.
 *
 *
 *
 * @minify true
 * @author Jamison Kirk (jkirk [at] mcclatchyinteractive.com)
 */


mi.Search.prototype.searchParamConfig = function(search_type, search_text) {

        this.setConf("searchSelectorType","");
        this.setConf("defaultSearchType","site_search");

        this.setConf("mi_search_dropdown_keys",$("form#search_widget_form div.arrow, form#search_widget_form ul, form#search_widget_form div.icon, form#search_widget_form input#search_keywords"));
        this.setConf("mi_search_drop_down",$("form#search_widget_form ul"));
        this.setConf("mi_search_drop_down_link",$("form#search_widget_form ul.search_widget_choice li a"));
        this.setConf("mi_search_dropdown_input",$("#search_keywords"));
        this.setConf("mi_search_widget_icon",$("#search_widget_form div.icon img"));
        this.setConf("mi_search_selected",$("#search_widget_choice li"));

        this.setConf("mi_search_drop_down_web_search_item",$("#search_widget_web_search_choice"));
        this.setConf("yahoo_credit",$("p.yahoo_credit"));
        
            this.setConf("noWebSearch",true);
        

        if (search_type) {
                switch (search_type) {
                        case "site_search":
                                this.setConf("form_action","http://www.demo-mo.com/search_results");
                        break;
                        
                        default:
                                this.configErrorReporter();
                }
        }
};
</script>

<script type="text/javascript">
    if (typeof(mi.Search) !== 'undefined') {
        mi.search = new mi.Search();
    }
</script>



        <script>
function hasAds()
{
    return true;}
function googleSafeReferrer(checkAdsNow)
{
    var checkAdsNow = typeof checkAdsNow !== 'undefined' ? checkAdsNow : false;
    if (hasAds() || checkAdsNow) {
        if (document.referrer.search(/[^?=&]@[^?=&]{3}/) != -1 || document.referrer.search(/[^?=&]%40[^?=&]{3}/) != -1) {
            var gsafeUrl = document.location.toString().replace(/#.*/, '');
            if (gsafeUrl.indexOf('?') == -1) {
                document.location = gsafeUrl + '?red=cln';
            }
            else{
                document.location = gsafeUrl + '&red=cln';
            }
        }
    }
}
function googleSafeURL(checkAdsNow)
{
    var checkAdsNow = typeof checkAdsNow !== 'undefined' ? checkAdsNow : false;

    if (hasAds() || checkAdsNow) {
        var gsafeUrl = document.location.toString();
        var origUrl = document.location.toString();
                gsafeUrl = gsafeUrl.replace(/=[^?=&]+@[^?=&]+&/g, "=&");
        gsafeUrl = gsafeUrl.replace(/=[^?=&]+%40[^?=&]+&/g, "=&");
                gsafeUrl = gsafeUrl.replace(/([?&])[^?=&]+@[^?=&]+=/g, "$1rp=");
        gsafeUrl = gsafeUrl.replace(/([?&])[^?=&]+%40[^?=&]+=/g, "$1rp=");
                gsafeUrl = gsafeUrl.replace(/([?&=])[^?=&]+?@[^?=&]+$/g, "$1");
        gsafeUrl = gsafeUrl.replace(/([?&=])[^?=&]+?%40[^?=&]+$/g, "$1");
                gsafeUrl = gsafeUrl.replace(/[^?=&]@[^?=&]{3}/g, "");
        gsafeUrl = gsafeUrl.replace(/[^?=&]%40[^?=&]{3}/g, "");
        
        if (origUrl != gsafeUrl) {
            document.location = gsafeUrl;
        }
    }
    googleSafeReferrer(checkAdsNow);
}

    googleSafeURL();
</script>

<script type="text/javascript" id="gpt_init_1">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
   })();
</script> 

<script type="text/javascript" id="gpt_init_2">
// make these safer for sending 
  var gpt_ref = document.referrer;
  gpt_ref = gpt_ref.replace("http://","");
  gpt_ref = gpt_ref.split("/")[0];
  gpt_ref = gpt_ref.split("#")[0];
  gpt_ref = gpt_ref.split("?")[0];
  gpt_ref = gpt_ref.replace("@","");
  gpt_ref = gpt_ref.replace('%40',"");
  googletag.cmd.push(function() {
  googletag.pubads().setTargeting("pl", "story");
  googletag.pubads().setTargeting("sect", "Education");



    googletag.pubads().setTargeting("id", "31926"); 

    googletag.pubads().setTargeting("ref", gpt_ref);   });
</script>




<script id="amazon_head2" type='text/javascript'>
try {
    amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script><script id="gpt_init_3">
  googletag.cmd.push(function() {
      googletag.defineSlot("/7675/KCM.site_demo-mo/News/Local/Education", [728,90], "div-gpt-ad-403929036182689-1")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/News/Local/Education", [150,25], "div-gpt-ad-403929036182689-2")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/News/Local/Education", [100,25], "div-gpt-ad-403929036182689-3")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/News/Local/Education", [300,250], "div-gpt-ad-403929036182689-4")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/News/Local/Education", [300,250], "div-gpt-ad-403929036182689-5")
        .setTargeting("pos", "3")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/News/Local/Education", [300,100], "div-gpt-ad-403929036182689-6")
        .setTargeting("pos", "1")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/News/Local/Education", [285,70], "div-gpt-ad-403929036182689-7")
        .setTargeting("pos", "1")
        .setTargeting("atf", "y")
        .addService(googletag.pubads()); 
      googletag.defineSlot("/7675/KCM.site_demo-mo/News/Local/Education", [728,90], "div-gpt-ad-403929036182689-8")
        .setTargeting("pos", "2")
        .setTargeting("atf", "n")
        .addService(googletag.pubads()); 
    googletag.defineOutOfPageSlot("/7675/KCM.site_demo-mo/News/Local/Education", "div-gpt-ad-403929036182689-oop").addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script>
<script language="JavaScript" type="text/javascript" src="http://media.demo-mo.com/misites/ksc/demo-mo.js"></script><!-- site specific file already loaded -->
<script language="JavaScript" type="text/javascript">
<!--
measure_popularity=true;
mistats.msr = 'ksc|dm';
mistats.cmsid='GUID: 1404849701942907053 | Story: 31926';
mistats.pagelevel='Story';
mistats.pagename='Story: 31926|School board members asked by district to ignore questions from media';
mistats.version='1.0|';
mistats.taxonomy='News|Local|Education||';
mistats.channel='Education';

mistats.popular='159|31926|http://www.demo-mo.com/2017/01/22/31926_superintendent-directs-school.html';
mistats.popstoryurl='http://www.demo-mo.com/2017/01/22/31926_superintendent-directs-school.html';
mistats.popstoryheadline='31926|School board members asked by district to ignore questions from media';
mistats.contentsource='demo-mo|CCI Newsgate|jlondberg@demo-mo.com|BY MAX LONDBERG';
mistats.pubdate='2017/01/22';
mistats.moddate='2017/01/22 H22';





-->
</script>
    
    
    



</head>


<body class="archive category category-news">
<header id="header">
<!-- 
X-MI-In-Market:"1"
X-MI-DMA:""
-->
    <div class="leaderboard" id="header_r1">
        <div class="ad">
        <div class="advertisement dart_728x90" id="dart_728x90_1"><div id='div-gpt-ad-403929036182689-1'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-403929036182689-1'); });</script>
</div>        </div>
</div>
</div>
    
    <div class="mast" id="header_r2">
        <div id="masthead">
    <div id="mast_top">
        <ul id="sales_nav">
            <li class="classifed first"><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
            <li class="jobs"><a href="/classifieds/jobs/#navlink=navbar">Jobs</a></li>
            <li class="cars"><a href="/classifieds/cars/#navlink=navbar">Cars</a></li>
            <li class="homes"><a href="/classifieds/homes/#navlink=navbar">Homes</a></li>
            <li class="apartments"><a href="/classifieds/homes/#navlink=navbar">Apartments</a></li>            <li class="place_ad last"><a href="/place-ad/#navlink=navbar">Place an Ad</a>            </li>
        </ul>
        
        <div id="weather">

            

            <div class="current">
            <a href="/weather/"><img id="weather_icon" alt="Mostly cloudy" src="http://media.demo-mo.com/mistatic/images/weather/icons/38.png"></a>
            </div>
            <div class="temp">
                <div id="weather_curr_temp" class="current_temp">36&deg;</div>
                <div class="weather_alert"><a href="?">Alert!</a></div>
                <div class="forecast">&nbsp;<a href="/weather/">Forecast</a></div>
            </div>
        </div><!-- #weather -->
            <div class="weather_sponsor" id="dart_150x25_weather_1">
        <div id='div-gpt-ad-403929036182689-2'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-403929036182689-2'); });</script>
</div>
            </div>
    </div><!-- end mast_top -->
    <div class="clear"></div>
    
    <div id="mast_main">
        
        <div id="logo">
            <a href="/" class="site_title">
                <h1>Cass County Democrat Missourian</h1>
                <img class="market_logo" src="/mistatic/images/logo/CassCounty.png" alt="Cass County Democrat Missourian">
            </a>
        </div>
        
        <div id="nonmember" class="signin">
            <ul id ="services_nav">
                <li class="first"><a id="digital_subscriptions" href="/plus/#navlink=navbar">Subscriptions</a></li>
                <li><a href="/report_news/#navlink=navbar">Report News</a></li>
                <li class="last"><a href="/customer-service/#navlink=navbar">Customer Service</a></li>
            </ul>
        </div>
                
        <div class="mh_search" id="searchbar">
            <form id="search_widget_form" name="miSearchForm" onsubmit="" action="" method="get">
                <div id="searchInputContainer"></div>
                <div class="options">
                    <input type="text" id="search_keywords" name="q" class="placeholder" placeholder="Search Cass County Democrat Missourian" onfocus="this.style.color='black';" onblur="if (this.value=='') { this.style.color='#999';}"/ >
                </div>
                <button type="submit">Search</button>
                <ul id="search_widget_choice" style="display: none;">
                    <li>
                        <a id="site_search" href="#">
                            <img src="http://media.demo-mo.com/mistatic/images/search/magnifying_glass_icon.png">Search stories on this site
                        </a>
                    </li>
                    
                    
                    <li>
                        <a id="archives" href="#">
                            <img src="http://media.demo-mo.com/mistatic/images/search/search_folder.png">Search print archives
                        </a>
                    </li>
                </ul>
            <div class="clear"></div>
            </form>
            
            <p class="yahoo_credit">&nbsp;</p>
            
            <script type="text/javascript">
                    if (typeof(mi.search) !== "undefined" || typeof(mi.search.setUp) !== "function") {
                        mi.search.setUp();
                    }
            </script>
        </div><!-- end search bar -->
    </div><!-- end mast_main -->
    <div class="clear"></div>
    
</div><!-- #masthead -->

<div class="clear"></div>
 
<script language="javascript" src="http://media.demo-mo.com/mistatic/javascripts/weather.js"></script>
<script language="javascript">weather();</script>

    </div>
    <div id="header_r3"> 
        
<div id="main_nav_container">
    <ul id="main_nav">
        <li id="nav_ad">
        <div id='div-gpt-ad-403929036182689-3'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-403929036182689-3'); });</script>
</div>
        </li>
        <li id="home" class="main_nav_item"><a class="main_nav_link" href="/#navlink=navbar" title="Home Page">Home</a></li>                <li id="news" class="main_nav_item current"><a class="main_nav_link" href="/news/#navlink=navbar" title="Local News">News</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/news/#navlink=navbar" title="Local News">All News</a></li>
                                                                                    <li><a href="/business-news/#navlink=subnav" title="">Business</a></li>
                                                                                                <li><a href="/crime-news/#navlink=subnav" title="">Crime</a></li>
                                                                                                <li><a href="/education-news/#navlink=subnav" title="">Education</a></li>
                                                                                                <li><a href="/faith-news/#navlink=subnav" title="">Faith</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2017/01/22/31926/superintendent-directs-school.html#navlink=subnav">School board members asked by district to ignore questions from media</a></li>
                                               
                                                <li><a href="/2017/01/20/31909/sheriffs-crime-report-horses-struck.html#navlink=subnav">Sheriff’s crime report: Horses struck, killed in motor vehicle crash in Raymore</a></li>
                                               
                                                <li><a href="/2017/01/18/31884/redevelopment-of-harrisonville.html#navlink=subnav">Redevelopment of Senior Living Village in jeopardy</a></li>
                                               
                                                <li><a href="/2017/01/12/31868/sheriffs-crime-report-k9-detects.html#navlink=subnav">Sheriff’s crime report: K9 detects narcotics odor in one locker at Drexel High</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/news/#navlink=subnav">More News</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="sports" class="main_nav_item"><a class="main_nav_link" href="/sports/#navlink=navbar" title="Sports">Sports</a>
                                    </li>                <li id="opinion" class="main_nav_item"><a class="main_nav_link" href="/opinion/#navlink=navbar" title="Opinion">Opinion</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/opinion/#navlink=navbar" title="Opinion">All Opinion</a></li>
                                                                                    <li><a href="/columns/#navlink=subnav" title="">Columns</a></li>
                                                                                                <li><a href="/letters-to-the-editor/#navlink=subnav" title="">Letters to the Editor</a></li>
                                                                                                <li><a href="/submit-letter/#navlink=subnav" title="">Submit a Letter</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2017/01/20/31911/who-me-set-in-my-ways-soul-mate.html#navlink=subnav">Who me? Set in my ways? Soul mate offers answer</a></li>
                                               
                                                <li><a href="/2017/01/12/31875/fasting-is-an-act-of-love.html#navlink=subnav">Fasting is an act of love</a></li>
                                               
                                                <li><a href="/2017/01/12/31872/resolution-for-the-new-year-enjoy.html#navlink=subnav">Resolution for the new year: Enjoy every day</a></li>
                                               
                                                <li><a href="/2017/01/12/31870/the-latest-scientific-finding.html#navlink=subnav">The latest scientific finding inspires a verse</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/opinion/#navlink=subnav">More Opinion</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>                <li id="community_news" class="main_nav_item"><a class="main_nav_link" href="/community-news/#navlink=navbar" title="Community News">Community News</a>
                                            <div class="mega_menu_container" >
                            <div class="container_12">
                                <div class="subnav grid_4">
                                    <ul class="subnav_row_one">
                                        <li><a href="/community-news/#navlink=navbar" title="Community News">All Community News</a></li>
                                                                                    <li><a href="/announcements/#navlink=subnav" title="">Announcements</a></li>
                                                                                                <li><a href="/calendar/#navlink=subnav" title="">Calendar</a></li>
                                                                                                <li><a href="/obituaries/#navlink=subnav" title="">Obituaries</a></li>
                                                                                                <li><a href="/restaurant-inspections/#navlink=subnav" title="">Restaurant Inspections</a></li>
                                                
                                    </ul>
                                </div>
                                <div class="nav_recent_headlines grid_6">
                                    
                                    <h3>Recent Headlines</h3>
                                    <ul>
                                        
                                                <li><a href="/2017/01/20/31907/cass-county-community-calendar.html#navlink=subnav">Cass County community calendar</a></li>
                                               
                                                <li><a href="/2017/01/20/31906/sheriffs-office-spring-citizens.html#navlink=subnav">Sheriff’s Office spring Citizens’ Academy begins next month</a></li>
                                               
                                                <li><a href="/2017/01/20/31924/some-days-the-game-animals-get.html#navlink=subnav">Some days, the game animals get all the breaks</a></li>
                                               
                                                <li><a href="/2017/01/20/31921/district-receives-budget-award.html#navlink=subnav">District receives budget award</a></li>
                                                
                    
                                    </ul>
                                    <a class="more_link" href="/community-news/#navlink=subnav">More Community News</a>
                                    
                                </div>
                                <div class="nav_promo grid_2">
                                    
                                    
                                </div>
                            </div>
                        </div>                </li>        
    </ul>
</div>
<script type="text/javascript">

$('#main_nav').hoverWithDelay(function() {
    $(this).addClass('active');
}, function() {
    $(this).removeClass('active');
}, 150);

$('.main_nav_item:has(ul) a.main_nav_link').click(function(e){
    if(Modernizr.touch){
        e.preventDefault();
    }
});

$('#main_nav .main_nav_item').click(function(e){
    if(Modernizr.touch){
        $('.main_nav_item').not($(e.currentTarget)).removeClass('is_opened');
		$(e.currentTarget).toggleClass('is_opened');
    }
});

</script>

    </div>
</header>

<div id="content" class="container_12">
    

<div id="detail_page">
    <div class="hnews hentry item">
        <div id="story_header" class="grid_12">
            <header>
                <a name="story_top"></a>
                <ul id="breadcrumb">
    <li class="crumb"><a title="Homepage" href="/100/index.html">Homepage</a></li><li class="spacer">&gt;</li><li class="crumb"><a title="News" href="/news">News</a></li><li class="spacer">&gt;</li><li class="current"><a title="Education" href="/education-news">Education</a></li>
</ul>
<div class="clear"></div>

                <!-- google_ad_section_start(name=s_title) -->                   <h1 class="entry-title"><span>School board members asked by district to ignore questions from media</span></h1><!-- google_ad_section_end(name=s_title) -->                   
                
                    <p class="byline">By MAX LONDBERG</p>
                
                <p class="credit_posted_modified">
                    <span class="creditline">jlondberg@demo-mo.com</span><span class="grd">January 22, 2017</span>&nbsp;<span class="moddate">Updated 3 hours ago</span>
                </p>
                <span class="updated" title="2017-01-23T03:49:13Z" style="display:none;">2017-01-23T03:49:13Z</span>
                <div id="hnews-vcard" style="display:none;">        <span class="byline author vcard"><span class="fn">BY MAX LONDBERG</span></span>
        <span class="creditline source-org vcard"><span class="org fn"></span></span></div>

                


<ul class="social-bar top">
    <li class="social-bar-item facebook-share-menu"><a class="facebook-share" title="Share on Facebook">Facebook</a>
        <ul>
            <li><div class="fb-like" data-href="http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div></li>
        </ul>
    </li>
    <li class="social-bar-item twitter-share-menu"><a class="twitter-share" title="Post to Twitter"">Twitter</a>
        <ul>
            <li><a class="twitter-share-button" href="https://twitter.com/share?url=http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html&count=vertical">Tweet</a></li>
            <li><a class="twitter-follow-button" href="" data-show-count="false" data-lang="en">Follow</a></li>
        </ul>
    </li>
    <li class="social-bar-item google-share-menu">
        <a class="google-share" title="Share on Google Plus" href="https://plus.google.com/share?url= http%3A%2F%2Fwww.demo-mo.com%2F2017%2F01%2F22%2F31926%2Fsuperintendent-directs-school.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google Plus</a>
    </li>
    <li class="social-bar-item more-share-menu"><a class="more-share" title="">More</a>
        <ul>            <li><a class="linkedin-social" title="Share on LinkedIn" target="_blank" href=" http://www.linkedin.com/shareArticle?mini=true&url=http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html"><span class="icon-share"></span><span class="share-text">Linkedin</span></a></li>            <!--<li><a class="pinterest-social" title="Pin to Pinterest" href="http://www.pinterest.com/pin/create/button?url=http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html" data-do-pin="buttonPin" data-pin-config="none" data-pin-color="red" target="_blank"><span class="icon-share"></span><span class="share-text">Pinterest</span></a></li>-->
            <li><a class="reddit-awesome" title="Post to Reddit" href="http://www.reddit.com/submit?url=http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="icon-share"></span><span class="share-text">Reddit</span></a></li>
            <li><a class="youtube-social" target="_blank" title="Follow on YouTube" href=""><span class="icon-share"></span><span class="share-text">YouTube</span></a></li>
            <li class="social-spacer"></li>
            <li><a class="email" title="Email" href="mailto:?subject=School board members asked by district to ignore questions from media&amp;body=http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html" rel="nofollow"><span class="icon-share"></span><span class="share-text">E-mail</span></a></li>
            <li><a class="print" title="Print" href="javascript:window.print();" rel="nofollow"><span class="icon-share"></span><span class="share-text">Print</span></a></li>
                        <li class="social-spacer"></li>
            <li><a target="_blank" class="reprint" href="http://www.mcclatchyreprints.com">Order a reprint of this story</a></li>
        </ul>
    </li>
</ul>
<div class="clear"></div>

            </header>
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_1"><div id='div-gpt-ad-403929036182689-4'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-403929036182689-4'); });</script>
</div>        </div>
</div>
        </div><!-- end story_header -->
        <div class="clear"></div><!-- google_ad_section_start(name=s_featured_asset) -->   
        

<div class="vertical story_content">
    <div id="main_photo" style="width: 460px;"><img alt="" height="576" src="http://media.demo-mo.com/smedia/2017/01/20/21/43/XuxqI.AuSt.140.jpeg" width="460" />
        <div class="caption">
            <p>Harrisonville Superintendent Frank Dahman

</p>
            <p class="photo_credit">
                FILE PHOTO 
            </p>
        </div>
            </div>
<!-- google_ad_section_end(name=s_featured_asset) -->   
        <div id="sidebar" class="grid_4">


            
    <!-- Most Popular Widget here -->


            
        <div class="ad">
        <div class="advertisement dart_300x250" id="dart_300x250_3"><div id='div-gpt-ad-403929036182689-5'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-403929036182689-5'); });</script>
</div>        </div>
</div>

        <div class="ad">
        <div class="advertisement dart_300x100" id="dart_300x100_1"><div id='div-gpt-ad-403929036182689-6'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-403929036182689-6'); });</script>
</div>        </div>
</div>
            
            

            <div class="sidebar_grid ui-sortable">
                

            </div>        </div><!-- end sidebar -->
        <div id="story_assets" class="grid_4">
            <!-- google_ad_section_start(name=s_story_assets) -->   

     


<!-- google_ad_section_end(name=s_story_assets) -->   
        </div>
        <!-- Story Body with separating p tags --><!-- google_ad_section_start(name=s_story_body) -->   
        <div class="entry-content story_body">
            <p>
            
            
            A text from the Harrisonville School District administration asked school board members not to speak with The Democrat about an issue that had been discussed and voted on in an open meeting.</p><p>The text, sent today by the secretary to the Board of Education and to Superintendent Frank Dahman, read in part:</p><p>&#x201C;Just wanted to send a quick reminder to board members ... we are hearing that Max from the newspaper is trying to contact some or all of you. (Assistant Superintendent Dan) Erholtz has already spoken with him and answered his questions so please do not return his calls.&#x201D;</p><p>The text is evidence of long-standing practice by the current and past superintendents directing board members not to speak with teachers, coaches, the media or even their constituents, according to past board president Jerald Dickey.</p><p>Dickey said he ignored such directives, choosing to speak to school staff and community members when he felt it would benefit students and the district.</p><p>But his view is not held by Dahman, who has continued practices adopted by former superintendents designed to keep board members from engaging in transparent dialogue, said Dickey and former board member Joe Price.</p><p>In November, Dahman shared with The Democrat his vision for speaking with the media.</p><p>&#x201C;I speak for the board in all matters,&#x201D; Dahman said, during an interview for a story about what some perceived as  <a href ="http://www.demo-mo.com/2016/11/29/31529/two-school-board-members-resign.html" target="_blank">the district&#x2019;s budget trouble</a>.</p><p>When asked how he could speak for the entire board when it disagreed on issues, Dahman said, &#x201C;I can speak for the minority, too.&#x201D;</p><p>He said such a practice was meant to prevent controversy.</p><p>He did add, however, that &#x201C;we don&#x2019;t tell (board members) they can&#x2019;t go out and speak,&#x201D; but the text obtained by The Democrat contradicts that position. </p><p>Dahman did not return a request for comment.</p><p>The Harrisonville school board is currently comprised of seven members: President Chad Reynolds, RJ Knox, Chris Bell, Tina Graef, Darold Shelton, Gina Smith and Bing Schimmelpfenning.</p><p>Only Bell returned The Democrat&#x2019;s requests for comment sent to each member. </p><p>&#x201C;I received from the district a text asking me not to speak to the press,&#x201D; Bell said by phone.</p><p>Bell later forwarded the text to The Democrat. He added that an earlier interview about his views of the school meal account debt was only his opinion and did not represent the full board&#x2019;s stance.</p><p>The ability of Bell and other board members to continue sharing their opinions to the community and press is key to keeping the public informed, according to Dickey.</p><p>&#x201C;I believe every board member should have the opportunity to voice their concern to the general public because that&#x2019;s who elected them,&#x201D; Dickey said. </p><p>Dickey recently resigned because he did not agree with the direction of the board. </p><p>Jean Maneke, a Kansas City lawyer who specializes in free speech law, said elected officials are protected by the First Amendment when speaking to their constituents or the press.</p><p>&#x201C;There&#x2019;s nothing that anyone can say that puts a block on your right to free speech,&#x201D; Maneke said.</p><p>Dickey said during his time under Dahman, board members were told they could only ask questions during open meetings if they submitted them in writing to administrators beforehand.</p><p>Dickey was unsure if that practice was still in place in the months leading to his resignation, adding, &#x201C;the reason I don&#x2019;t know is I didn&#x2019;t follow the rule.&#x201D;</p><p>Dickey and Maneke did qualify their statements by saying some information &#x2014; that which is litigious or confidential &#x2014; cannot be shared publicly.</p><p>Joe Price, a former school board member with a decade of experience, disagrees with Dahman&#x2019;s cagey handling of the media and public.</p><p>&#x201C;If you&#x2019;re afraid of what the press is going to find, you&#x2019;re not on the up and up,&#x201D; Price said. &#x201C;There are lots of secrets buried over there (at the school district) that they don&#x2019;t want to come out.&#x201D;</p><p>He added that under Dahman, some proposals presented to the board have come without cost estimates, contrary to past practices.</p><p>Dickey said board members once reviewed administrators&#x2019; credit card purchasing history. There are about 20 credit cards held by district staff, some with monthly lines of $10,000. After the board began reviewing the credit history, the monthly spending dropped by about 20 percent, Dickey said.</p><p>But &#x201C;this year, when we lost a majority ... the board decided nobody can look at the credit cards, except a financial officer and auditor,&#x201D; Dickey said.</p><p>Price is concerned that the current board is not providing enough scrutiny of district administration.</p><p>&#x201C;You get superintendents with personalities, they think they run everything and you as a board should do as they tell you,&#x201D; Price said.</p><p>But school board members, if given the opportunity, could act as the &#x201C;seven best emissaries to get the word out to the community and the press if you use them properly,&#x201D; Price contended.</p><p>Marv Cochran, another former board member until last spring, attempted to explain Dahman&#x2019;s intentions.</p><p>&#x201C;He wants to do the right thing,&#x201D; Cochran said. &#x201C;But he&#x2019;s under such an egregious pressure, trying to walk a tightrope.&#x201D;</p><p>During his time on the board, Cochran feared an ethics violation by speaking to the public. Price said the Missouri School Boards&#x2019; Association training encourages new board members not to confront superintendents.</p><p>&#x201C;We felt like we really wanted to talk to (The Democrat) but felt like we were in violation of statutes if we did,&#x201D; Cochran said.</p><p>Maneke said any attempts at precluding public officials from speaking about public issues is a violation of First Amendment rights.</p><p>&#x201C;It&#x2019;s a personal choice,&#x201D; she said. &#x201C;You can&#x2019;t tell them they can&#x2019;t make that decision.&#x201D;            </p>
            
            
            
        </div><!-- end story_body -->
        <!-- google_ad_section_end(name=s_story_body) -->   
        <div id="item-license" style="display: none;">
            <a rel="item-license" href="http://www.www.demo-mo.com/terms-of-service">Copyright 2017 . All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a>
        </div>
        

        
        <div class="grid_8">
            


<ul class="social-bar bottom">
    <li class="social-bar-item facebook-share-menu"><a class="facebook-share" title="Share on Facebook">Facebook</a>
        <ul>
            <li><div class="fb-like" data-href="http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html" data-layout="box_count" data-action="like" data-show-faces="true" data-share="true"></div></li>
        </ul>
    </li>
    <li class="social-bar-item twitter-share-menu"><a class="twitter-share" title="Post to Twitter"">Twitter</a>
        <ul>
            <li><a class="twitter-share-button" href="https://twitter.com/share?url=http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html&count=vertical">Tweet</a></li>
            <li><a class="twitter-follow-button" href="" data-show-count="false" data-lang="en">Follow</a></li>
        </ul>
    </li>
    <li class="social-bar-item google-share-menu">
        <a class="google-share" title="Share on Google Plus" href="https://plus.google.com/share?url= http%3A%2F%2Fwww.demo-mo.com%2F2017%2F01%2F22%2F31926%2Fsuperintendent-directs-school.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">Google Plus</a>
    </li>
    <li class="social-bar-item more-share-menu"><a class="more-share" title="">More</a>
        <ul>            <li><a class="linkedin-social" title="Share on LinkedIn" target="_blank" href=" http://www.linkedin.com/shareArticle?mini=true&url=http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html"><span class="icon-share"></span><span class="share-text">Linkedin</span></a></li>            <!--<li><a class="pinterest-social" title="Pin to Pinterest" href="http://www.pinterest.com/pin/create/button?url=http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html" data-do-pin="buttonPin" data-pin-config="none" data-pin-color="red" target="_blank"><span class="icon-share"></span><span class="share-text">Pinterest</span></a></li>-->
            <li><a class="reddit-awesome" title="Post to Reddit" href="http://www.reddit.com/submit?url=http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="icon-share"></span><span class="share-text">Reddit</span></a></li>
            <li><a class="youtube-social" target="_blank" title="Follow on YouTube" href=""><span class="icon-share"></span><span class="share-text">YouTube</span></a></li>
            <li class="social-spacer"></li>
            <li><a class="email" title="Email" href="mailto:?subject=School board members asked by district to ignore questions from media&amp;body=http://www.demo-mo.com/2017/01/22/31926/superintendent-directs-school.html" rel="nofollow"><span class="icon-share"></span><span class="share-text">E-mail</span></a></li>
            <li><a class="print" title="Print" href="javascript:window.print();" rel="nofollow"><span class="icon-share"></span><span class="share-text">Print</span></a></li>
                        <li class="social-spacer"></li>
            <li><a target="_blank" class="reprint" href="http://www.mcclatchyreprints.com">Order a reprint of this story</a></li>
        </ul>
    </li>
</ul>
<div class="clear"></div>


            <div class="bottom_ad">
            <div id="taboola-below-article-thumbnails"></div>
            </div>
                <h2 class="heading"><span class="section_label">Join The Conversation</span></h2>
                <div id="commenting_policy">
    <p>Cass County Democrat Missourian is pleased to provide this opportunity to share
        information, experiences and observations about what's in the news.
        Some of the comments may be reprinted elsewhere in the site or in the
        newspaper. We encourage lively, open debate on the issues of the day,
        and ask that you refrain from profanity, hate speech, personal
        comments and remarks that are off point. Thank you for taking the time
        to offer your thoughts.
    </p>
    <p><a href="/faq#commenting">Commenting FAQs</a> | <a href="/terms_of_service">Terms of Service</a></p>
</div>
                <div id="commentingStage"></div>            
            
<div id="mi_adsense_wrapper">
    <script language="JavaScript">
        <!--
        google_ad_client = 'ca-lmc-mcclatchy'; 
        google_ad_width = '300';
        google_ad_height = '250';
        google_ad_format = '300x250_pas_abgc';
        google_ad_channel = 'News';
        google_ad_type = 'text';
        google_language = 'en';
        google_color_bg = 'ffffff';
        google_color_border = '000000';
        google_alternate_color = 'ffffff';
        google_color_line = '000000';
        google_color_link = '0000ff';
        google_color_text = '000000';
        google_color_url = '0000ff';
        google_encoding = 'utf8';
        google_safe = 'high'; 
        google_adtest = 'off';

        google_ad_section = 's_featured_asset s_story_assets s_story_body s_title';
        // -->
    </script>
    <script language="JavaScript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
        </div><!-- end grid_8 -->
        
        </div><!-- end story_content -->
    </div><!-- end hnews item -->
</div><!-- end detail_page -->

    <div class="clear"></div>
</div>
<div id="floorboard_outer"><div id="floorTagWrapper">
        <div id='div-gpt-ad-403929036182689-7'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-403929036182689-7'); });</script>
</div>
</div></div><script>
var floorAd;
$(document).ready(function() {
    floorAd = new mi.floorAd('#floorboard-ad',240,'#floorTagWrapper','floorAd');
});
</script>
        <div id='div-gpt-ad-403929036182689-oop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-403929036182689-oop'); });</script>
</div>


        <div class="ad">
        <div class="advertisement dart_728x90" id="dart_728x90_2"><div id='div-gpt-ad-403929036182689-8'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-403929036182689-8'); });</script>
</div>        </div>
</div>

<footer id="footer">

<div id="page_footer">
    
    
<div id="stay_connected">
    <h2 class="heading"><span class="section_label">Stay Connected</span></h2>
    
<div class="item social_media">
    <a href="http://www.demo-mo.com/social-media/#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Social Media&nbsp;<span>&gt;</span>
            <div class="description">Get updates via Facebook and Twitter</div>
        </div>
    </a>
</div>

<div class="item home_delivery">
    <a href="http://www.demo-mo.com/customer-service#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Home Delivery&nbsp;<span>&gt;</span>
            <div class="description">Manage your home delivery account</div>
        </div>
    </a>
</div>

<div class="item digital_subscriptions">
    <a href="http://www.demo-mo.com/plus/#navlink=stayconnected">
        <div class="item_image"></div>
        <div class="item_label">Subscriptions&nbsp;<span>&gt;</span>
            <div class="description">Manage your subscription</div>
        </div>
    </a>
</div>

</div>
<div class="clear"></div>

	
    
	<div id="footer_shopping_links">	    <a id="shopping_bar_cb" class="footer_shopping_link" href="http://jobs.careerbuilder.com/Default.aspx?lr=cbcb_kc&siteid=cb_kc#navlink=footer">
		<img class="footer_shopping_img" src="/mistatic/images/footer/careerbuilder-footer-logo.png" alt="Harrisonville Jobs">
	    </a>					</div>
    
	
	<div id="footer_text_links">
		<p class="links">
			
						<a href="/privacy_policy#navlink=mi_footer" title="Privacy Policy" class="privacy-policy">Privacy Policy</a>
						&nbsp;|&nbsp;
						<a href="/terms_of_service#navlink=mi_footer" title="Terms of Use" class="terms-of-use">Terms of Use</a>
						&nbsp;|&nbsp;
						<a href="/privacy_policy#behavioral_targeting" title="About Our Ads" class="about-our-ads">About Our Ads</a>
						&nbsp;|&nbsp;
						<a href="/contact-us#navlink=mi_footer" title="Contact Us" class="contact-us">Contact Us</a>
						&nbsp;|&nbsp;
						<a href="/about-us/#navlink=mi_footer" title="About Us" class="about-us">About Us</a>
						&nbsp;|&nbsp;
						<a href="/sitemap/#navlink=footer" title="Site Map" class="sitemap">Site Map</a>
						&nbsp;|&nbsp;
						<a href="/copyright#navlink=mi_footer" title="Copyright" class="copyright">Copyright</a>
						
		</p>
	</div><!-- /#footer_text_links -->        
    <div id="footer_partner_links">
    
                <p class="links"><span class="footer_partner_title">Stay Connected</span>:
                
                    &nbsp;
                    <a href="/subscribe/" target="_blank" title="Home Delivery">Home Delivery</a>
                    
                    &nbsp;|&nbsp;
                    <a href="/social-media" target="_blank" title="Social Media">Social Media</a>
                    
                </p>
                
    </div><!-- /#footer_partner_links -->

    <div id="copyright">&copy; 2017 www.demo-mo.com and wire service sources. All Rights Reserved.
        <a href="http://www.demo-mo.com">http://www.demo-mo.com</a></div>

    <a href="/" class="logo" title="Cass County Democrat Missourian">
        <img alt="Cass County Democrat Missourian" src="/mistatic/images/logo/CassCounty_footer.png">
    </a>

</div><!-- /#page_footer -->


<div class="mlabs_container">
    <script src='http://tags.mdotlabs.com/tracking.php?siteID=e8AJ'></script>
</div>
<div id="mistatstag" style="display:none;">        

        <!-- SiteCatalyst: McClatchy WorkBench Stats Tag v.1.0 -->
        
        
        <script language="JavaScript" type="text/javascript" src="http://media.demo-mo.com/mistats/products/pubsys_s_code.js"></script>
        <script language="JavaScript" type="text/javascript" src="http://media.demo-mo.com/mistats/products/pubsys.js"></script>
        <script language="JavaScript" type="text/javascript" src="http://media.demo-mo.com/mistats/finalizestats.js"></script>
        
        <noscript><img src="http://mcclatchy.112.2O7.net/b/ss/nmkansascity%2F1%2FH.10--NS%2F0%3FpageName%3DStory%3A%2031926%7CSchool%20board%20members%20asked%20by%20district%20to%20ignore%20questions%20from%20media\&server%3Dwww.demo-mo.com\&channel%3DEducation\&c1%3Dhttp%3A%2F%2Fwww.demo-mo.com%2F2017%2F01%2F22%2F31926_superintendent-directs-school.html\&c3%3DStory\&c4%3Ddemo-mo%7CCCI%20Newsgate%7Cjlondberg%40demo-mo.com%7CBY%20MAX%20LONDBERG\&c6%3D%24%7Bmsr%7D\&c28%3D\&h1%3DKSC%7CDEMO-MO%7CNews%7CLocal%7CEducation%7C%7C%7CEducation" height="1" width="1" border="0" alt="" /></noscript>
        <!-- End SiteCatalyst: McClatchy WorkBench Stats Tag v.1.0 --></div>

</footer>






<!-- Pinterest sharing -->
<!--<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>-->

<!-- Twitter sharing -->
<script type="text/javascript">
window.twttr=(function(d,s,id){var t,js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);return window.twttr||(t={_e:[],ready:function(f){t._e.push(f)}})}(document,"script","twitter-wjs"));
</script>

<script type="text/javascript">
    jQuery("a.facebook-share, a.twitter-share, a.more-share").bind("click", function(event) {
        if ( Modernizr.touch ) {
            event.preventDefault();
        }
    });

    jQuery(".social-bar-item").bind("click", function(event) {

        if (Modernizr.touch) {
       
            var menu      = $(this).find('ul');
            var all_menus = $(".social-bar-item ul");

            $(all_menus).not( $(menu) ).each( function() {

                $(this).removeClass( "touch" );

            });
            
            $(menu).toggleClass( "touch" );
        }
    });

    if( navigator.userAgent.match(/Trident\/7\./) ) {
        $('.social-bar-item ul').bind('mouseenter',function() {
            $(this).addClass('touch');
        });
    
        $('.social-bar-item ul iframe').bind('hover',function() {
            $(this).parent().addClass('touch');
        });
    
        $(".social-bar-item ul").bind('mouseleave',function() {
            $(this).removeClass('touch');
        });
    }
</script>


        <script type="text/javascript">
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: "demo-mo",
                fbapp_id:    "220687794757654"
            });
        </script>


	<script type="text/javascript">
		mi.commenting.display();
	</script>


<script src="http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js" async="1"></script>
<script>
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails Responsive',
    target_type: 'mix'
  });
  _taboola.push({flush: true});
</script>

    
</body>
</html>
